AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I had my 111fd calibrated recently and in my Input Settings for Cable and my PS3 were both set to "Smooth" in the Adavanced Options Settings.


This was "reccomended" for use but prior to the calibration I had the PS3 Input set to "Advanced" and the Tv Input set to "Normal".


Since having the Tv Calibrated I've notice the motion is unnatural looking in my opinion. On regular cable movies on TBS HD ect. shows severe signs of jaggies and motion issues. Before I did not have this problem with the other settings.


Can this be changed? Do I have to have the calibrator come back out and fix this? Or is there something I can do to fix it, I'm assuming I would need a ControlCal to do this?
 

·
Registered
Joined
·
4,411 Posts
I'd check with your Calibrator first, but I have instructions (step by step) to do this (change only the Pure Cinema Setting) with ControlCAL.


PM me if you have questions.
 

·
Banned
Joined
·
3,587 Posts
You (gbaby) paid $800 for calibration??? Holy crap!!!


If you lived in Colorado Springs, I'd volunteer to fix it for you for free. It's shameful to pay that much and not be satisfied.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by Doug Blackburn /forum/post/17045718


You (gbaby) paid $800 for calibration??? Holy crap!!!


If you lived in Colorado Springs, I'd volunteer to fix it for you for free. It's shameful to pay that much and not be satisfied.

Shoot, I wish you lived in San Diego and would volunteer to come out and fix mine for free lol
 
1 - 7 of 7 Posts
Top