AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
309 Posts
Discussion Starter · #1 ·
I have Resistance, Marvel, Call of Duty 3, and Full Auto 2 and I only get this problem with Call of Duty 3. It show up on the game select fine, but when I click on it the screen goes black and it says "HDMI" on the top left and then the screen turns green.


I have the PS3 connected with an HDMI cable to a Pioneer Elite VSX-84TXSi receiver, which then connects to a Sony VPL-VW100 front projector. If I unplug the PS3 from the receiver and plug it into the projector directly it works fine.


What would cause this one game to not work when connected to a receiver?
 

·
Registered
Joined
·
810 Posts
did you try movies? it might be something about HDCP?
 

·
Registered
Joined
·
309 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by spwolf /forum/post/0


did you try movies? it might be something about HDCP?

That's what I thought, but it works with the X-Men 3 blu-ray movie and all the other games. I'm having a problem with a box from comcast that gives an error message that you can see here:

http://www.avsforum.com/avs-vb/showthread.php?t=791434


It also results in a green screen.


I don't understand why this one game does this. I played it about 10 times without it ever doing this, then all of a sudden it started and I can't get it to work any more. Is there anyone else l could contact about this?
 

·
Registered
Joined
·
2,862 Posts
How many Hdmi inputs does the pioneer have? Did you try another hdmi input on the pio? The game was working right? And all of a sudden it does not work now-strange!!

How old is the pioneer. Did the comcast box ever work with the pio?
 

·
Registered
Joined
·
309 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by tingham /forum/post/0


How many Hdmi inputs does the pioneer have? Did you try another hdmi input on the pio? The game was working right? And all of a sudden it does not work now-strange!!

How old is the pioneer. Did the comcast box ever work with the pio?

The pioneer has 4 HDMI inputs. The model number is Elite VSX-84TXSi and it came out mid 06. It was extremely strange that it worked and then started not working.


I updated the game and updated the PS3 firmware, and now the game appears to work! This whole thing is extremely confusing to me.


The comcast box I just got a week ago and am returning today, because they refuse to update the firmware to work with a receiver, there isn't an easy way to save your shows, and I don't get many HD channels.
 

·
Registered
Joined
·
2,862 Posts
"The problem is that the Motorola box only works through the receiver if

its connected with the composite cables". This is a quote from your post about the comcast box-did you mean to say component cables? You could just hook up component to the pio-there is very little difference in pic quality between component and hdmi on these crap old technology comcast boxes-especially hd content. Good to here that the ps3 works now thru hdmi on all your games with ver 1.5.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top