AVS Forum banner

7521 - 7540 of 7902 Posts

·
Registered
Joined
·
6,577 Posts
John you showing us a Grayscale in a 3D LUT look at the file description LG_GS this is NOT a volumetric Profile and it has also issues.
Agreed, the gray scale looks fine but i'm still trying a couple more runs. I'm not sure if the spike went away because I increased the delay on my Murideo from 0.5 to 0.75 or if something changed. Later today i'll post more when i'm done. I've been sending Tyler all my files for him to look at. Although the LUT still has some issues I was surprised the yellow spike disappeared since no matter what I tired before, minus changing the delay on the Murideo, I could never get a CM LUT without it.

What I eliminated was:
The low light handler on the Klein On or Off had no difference, but I'm calibrating this set to match my Sony in my bright living room at 180 nits.
Setting the Klein to 3 samples Avg or 5 samples Avg had no difference
Setting the Murideo to RGB Limited vs YcbCr had no difference.
(I knew all this but verified it, again)

The thought was that maybe the Klein was misreading so I had to try a couple of tests. Also even when I calibrated at 100nits, same yellow spike on many 2019 LG OLEDs and the CX where I tested.
Stay tuned, :)
 

·
Registered
Joined
·
9,140 Posts
Agreed, the gray scale looks fine but i'm still trying a couple more runs. I'm not sure if the spike went away because I increased the delay on my Murideo from 0.5 to 0.75 or if something changed. Later today i'll post more when i'm done. I've been sending Tyler all my files for him to look at. Although the LUT still has some issues I was surprised the yellow spike disappeared since no matter what I tired before, minus changing the delay on the Murideo, I could never get a CM LUT without it.

What I eliminated was:
The low light handler on the Klein On or Off had no difference, but I'm calibrating this set to match my Sony in my bright living room at 180 nits.
Setting the Klein to 3 samples Avg or 5 samples Avg had no difference
Setting the Murideo to RGB Limited vs YcbCr had no difference.
(I knew all this but verified it, again)

The thought was that maybe the Klein was misreading so I had to try a couple of tests. Also even when I calibrated at 100nits, same yellow spike on many 2019 LG OLEDs and the CX where I tested.
Stay tuned, :)
Thank you for this. This is good stuff. Lots of lovely examples with spikes in for Tyler to crunch through! Marvellous, this is very encouraging to read :)

if you are happy with half things, then of course you'd better save yourself money, one thing I would still recommend to you, Ted's disk, so that you can check every end result for errors such as stripes, artifacts!

https://displaycalibrations.com/
Tedd's disc is an essential tool everyone should have in their toolbox, I agree. I've never managed to see a calibration, OR the factory settings, without some banding in the Colour Reproduction / Linearisation patterns (circles), which causes me some pain. I have to live with the pain.
But I have managed to remove banding from the "Colour Ramps Horizontal & Vertical" pattern with my own calibration compared with the LG factory LUT, so this is satisfying (and no, I didn't cheat using a Lightning or Matrix LUT ;)).

The point I was making to @AnotherDude was not that "you must validate with 1,000 points" but more if you do want to validate with a small number of points, the ColorChecker only tests a tightly bunched cluster of points in the cube and you will not see other unexpected things that the calibration has done. It is a better strategy - if you only wanted to measure that number - to use a patchset with the same number of points in the ColourChecker / SG, but with a more intelligent spread of patches, than it is to use the ColourChecker. I need to play with that excellent website to make myself a set like that.
 

·
Registered
Joined
·
2,744 Posts
if you are happy with half things, then of course you'd better save yourself money, one thing I would still recommend to you, Ted's disk, so that you can check every end result for errors such as stripes, artifacts!

https://displaycalibrations.com/
I Use several reference discs like Spears & Munsil, HDMV and DVE to check. Sorry I don't meet your expectations by not buying a LUT box ...
 

·
Registered
Joined
·
9,140 Posts
I Use several reference discs like Spears & Munsil, HDMV and DVE to check. Sorry I don't meet your expectations by not buying a LUT box ...
Sounds like you're in a good place then :)
 

·
Registered
Joined
·
2,744 Posts
@WiFi-Spy, I notice considerable unusable blank space at the top and bottom of the layouts with this version. What's the purpose, and will we be able to use it at some point?
 

·
Registered
Joined
·
2,744 Posts
Can you submit this as beta feedback? because it should not be happening.
Will do. Is anybody else having this behavior? I'm on a 3840x2160 display.
 

Attachments

·
Registered
Joined
·
2,744 Posts
I'm not getting this on a 1920 X 1080 display. Maybe check your desktop settings?
y have not changed since the previous versions which did not displa this, and it's inside the CalMAN screen, so it's happening within the CalMAN behavior. Could be how they're handling the display resolution.
 

·
Registered
Joined
·
9,140 Posts
y have not changed since the previous versions which did not displa this, and it's inside the CalMAN screen, so it's happening within the CalMAN behavior. Could be how they're handling the display resolution.
Agreed. One of the "release notes" changes was "Updated image scaling to ensure images/logos are not distorted in the UI". I am not say that that particular issue has caused this problem, but it's clear that the way the s/w lays out the screen has changed and what you're seeing could well be a new related bug exposed by that change.
 

·
Registered
Joined
·
400 Posts
Adding to feedback, looks like the Dolby config file is not uploading on the 2020 Beta with my LG B8.

Went back and reinstalled 2019 R3 and all is well.

I can tell because when you click the button to upload config file, there's no feedback, it's just a click and nothing gets done.
 
  • Like
Reactions: jrref

·
Registered
Joined
·
266 Posts
I'm looking to do my first HDR calibration on an 82RU8000. I have Calman 5 from my previous SDR calibration on my set and an i1 Display Pro. It looks like I have the options to calibrate HDR (ST2084 and Rec2020) in my version. My question is can I use a FireTV as an HDR TPG by placing it into "Always use HDR" mode and utilizing MobileForge?
 

·
Registered
Joined
·
4,896 Posts
I'm looking to do my first HDR calibration on an 82RU8000. I have Calman 5 from my previous SDR calibration on my set and an i1 Display Pro. It looks like I have the options to calibrate HDR (ST2084 and Rec2020) in my version. My question is can I use a FireTV as an HDR TPG by placing it into "Always use HDR" mode and utilizing MobileForge?
No, sorry.
 

·
Registered
Joined
·
6,577 Posts
Adding to feedback, looks like the Dolby config file is not uploading on the 2020 Beta with my LG B8.

Went back and reinstalled 2019 R3 and all is well.

I can tell because when you click the button to upload config file, there's no feedback, it's just a click and nothing gets done.
Did you report this in the Beta feedback on the Portrait web site?
 

·
Registered
Joined
·
400 Posts
Adding to feedback, looks like the Dolby config file is not uploading on the 2020 Beta with my LG B8.

Went back and reinstalled 2019 R3 and all is well.

I can tell because when you click the button to upload config file, there's no feedback, it's just a click and nothing gets done.
Did you report this in the Beta feedback on the Portrait web site?
Yes, of course.
 

·
Registered
Joined
·
2,744 Posts
When calibrating HDR, how should MaxMDL and MaxCLL be set depending on White nit level, or is 1000 always appropriate?

TIA
 

·
Registered
Joined
·
8,207 Posts
I just installed the Beta and it is not seeing my Colormunki Spectrophotometer anymore. @WiFi-Spy any insight for me?

Sent from my Pixel 4 XL using Tapatalk
 

·
Registered
Joined
·
4,291 Posts
Discussion Starter #7,539
I just installed the Beta and it is not seeing my Colormunki Spectrophotometer anymore. @WiFi-Spy any insight for me?

Sent from my Pixel 4 XL using Tapatalk


Please submit beta feedback using the form linked in the beta email.

We are reviewing all feedback daily during the beta program.

Tyler
 

·
Registered
Joined
·
2,744 Posts
When calibrating HDR, how should MaxMDL and MaxCLL be set depending on White nit level, or is 1000 always appropriate?

TIA
Anybody with words of wisdom?
 
7521 - 7540 of 7902 Posts
Top