AVS Forum banner

Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I have a problem that arises when I play DVDs of TV Series, like Futurama or the Sopranos. Whenever there is a camera pan or some quick movement on the screen, the images do a kind of "ghosting" that really destroyes the dvd experience.


I don't know the right word to explain it, but it's like when you move your hand in front of a crt TV, it's like seeing more hands at the same time.


How can I fix this problem? I'm running at [email protected] on TheaterTek DVD with reclock and ffdshow, playing PAL content.


Disabling ffdshow doesn't fix the problem. And this problem doesn't appear when playing movies.


I've tried playing with the deinterlace mode, but setting it to video instead of film or auto causes tearing.


Thank you,

Giovanni
 

·
Registered
Joined
·
52 Posts
Discussion Starter #2
Someone told me to try the ffdshow deinterlacing filters. Do you think this could solve the problem?
 

·
Premium Member
Joined
·
13,879 Posts
You should also look at using Reclock. That helped my pan problems.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #4
Already using Reclock :(

I have experimented some more, and it helps with stuttering, but not with "ghosting" or howdoyoucallit :(
 

·
Registered
Joined
·
67 Posts
I had the same problem using PowerDVD on video based material. Tried all different settings - no help.

Fired up WinDVD with no hardware acceleration and SPDIF disabled, picture is fine, no ghosting, but no 5.1 either.

The answer is probably using ZP with WinDVD's video filter and TT's audio filter for video based sources.
 

·
Premium Member
Joined
·
13,879 Posts
Hrm... you could be seeing what's referred to as Edge Enhancement.


-MP
 

·
Registered
Joined
·
3,314 Posts
Its likely to be a transcode from NTSC to PAL on the discs themselves.

If its mucked up the cadence of the image then TT will have a hard time deinterlacing it ( its video deinterlace is pretty ropey at best anyway even a simple bob would be better)


If I'm watching video content I tend to use Dscaler and my standalone player through a pdi deluxe ( sweetspot).
 

·
Registered
Joined
·
176 Posts
I have seen the same on Babylon 5 S4 using TT and Sonic. It is quite annoying.



I will have to try ZP with WinDVD 5.3 decoder
 

·
Registered
Joined
·
52 Posts
Discussion Starter #10
I'll try using other player + filters combos, but I noticed the problem also presents itself in my Toshiba SD220e stb and in the XBox too :(
 

·
Registered
Joined
·
52 Posts
Discussion Starter #11
In a "i want the best picture now!" attack I bought ZP Pro and WinDVD5, with the intent of adding another menu option to myHTPC: "Play Strange DVDs".


However I grow accustomed to TheaterTek, and lost myselft in the hundreds of thousands of Zoom Player's options :)


Can anyone give me the link to some threads or websites or help me finding the best zoom player configuration?


I tried using InterVideo for Video (that's windvd5 right?), Sonic Cinemaster for audio, and Reclock as Audio Filter, but the problem was even more emphatized than with TT :(


Please tell me I didn't spend my money incorrectly and that I can have a better quality using ZP than TT (fingers crossed here).
 

·
Registered
Joined
·
2,766 Posts
Just do a search for zoomplayer here and in the CRT forum - lots of posts about how to fix this.
 

·
Registered
Joined
·
5,233 Posts
It sounds like you're running video flagged material in weave mode. Try forcing bob mode and see if that works. I'm surprised no one else suggested this.
 

·
Registered
Joined
·
6,653 Posts
He mentioned trying different deinterlace methods in the first post. ;)


Are you able to run your display device at a higher refresh rate? Since you are playing PAL content I think 75Hz is a good one to try, from what I've read.
 

·
Registered
Joined
·
6,436 Posts
Sounds similar to something I had when I captured the star wars ntsc laserdiscs to hard drive for burning to DVD - they were stored as a video movie on the disc IIRC, so confused the mpg encoding software. Strange thing was, if I played the (ntsc) DVD back as PAL from a standalone DVD player onto the tv, there wasn't any ghosting, but the scaling was jaggy (as expected). Playing it as NTSC produced the ghosting, but without jaggies.


I had to inverse telecine it and then re-encode with 3:2 pulldown flag. It stopped the strange ghosting effect, and I had to force bob to prevent combing for htpc playback. Don't know if that helps you though, but thinking about the PAL anomoly, Karnis may be right about the refresh rate needing changing.


Gary.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #16
Quote:
If this is the case, this is a tough problem to solve unless you are viewing on a interlaced display. Also would be a very poor encode job from the DVD publisher.
That's what I feared, but the problem is present both on a Sony TV (interlaced) and on the projector (progressive). As usual the DVD publisher is to blame :(

Quote:
Are you able to run your display device at a higher refresh rate? Since you are playing PAL content I think 75Hz is a good one to try, from what I've read.
I am running at 50Hz now and that should be fine for pal content, but I'll try running a 75Hz and let you know.
 

·
Registered
Joined
·
1,280 Posts
DTV HD/SD cards here had a bit problem (the one i run uses Cyberlink codecs) with motion blur.


Try enabling DxVA, it works for DTV here, where software only has failed
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top