AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
383 Posts
Discussion Starter #1
Hi,

A bit stumped at/with two(at least) issues with .MKV 4k HDR playback. Hopefully my explanation doesn't devolve into drivel.... but so many variables it can get muddy.

I guess the first question is should my HTPC hardware: Intel 4690k, AMD 290 be able to handle 4k hdr .MKV file playback?

I have had a decent performance with Jriver watching Blade Runner 2049, but it still had micro stutters. Ghost in the shell 4k .mkv was skipping and dropping frames no matter what was done.

Since trying to fix the micro stutters everything has gone out the window for BR 2049. I have been mostly trying with settings with mpc-hc.

I assume this has something to do with the MadVR queues not filling bc that is when the issues seem to happen. It will do ok for a few minutes, then the queues go nuts and playback is all messed up.

Rendering time remains low, 5-7ms. Present time is .7 or so

I have messed with queue size and other MadVR settings...nothing seems to really do anything. Just reinstalled everything and same issues.

It doesn't seem like my gpu is being used much...probably be its just chroma being used. I assume I want my LAV video to be on DVAX2 copy back? would I also want HEVC selected?

Thoughts?

ty
 

·
Registered
Joined
·
383 Posts
Discussion Starter #2 (Edited)
well, I think I figured out what my issue was and why it was so strange. I'll post it just incase it helps the odd google search...My cpu fan had come dislodged so it was throttling.
 
1 - 2 of 2 Posts
Top