AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter · #1 ·
I have been having a strange problem since I installed my CM 7777. I have a Samsung 151 and CM 3021 antenna. Since installing the preamp, I do get more stations and the signal level on each is quite high. What I am noticing is that on at least 2 of my stations, it takes a long time to lock on. Once it does, it's stable. I haven'tried it without the amp yet but I'm wondering if that is causing the problem. I know I need the amp to receive certain stations but am I over powering more "local" stations? Would too much power cause this delay when locking on?
 

·
Registered
Joined
·
1,881 Posts
Too much power can indeed cause problems. Whether that is the case for you, you'll HAVE to try turning the amp off in order to know for sure. I don't know if that could cause ths signal to take a long time to lock on, but I have the same problem too and live fairly close to the transmitter (though don't use / need a preamp) so that may very well be the case.
 

·
Banned
Joined
·
3,539 Posts
If you have some very strong stations they may overpower the preamp. The preamp is best when you are out far away from all stations.
 

·
Registered
Joined
·
77 Posts
Mosher1234,


I have the CM 3021 antenna too, with NO amplifier. And I have the same problem that you are having, with it taking a few seconds longer to lock on.


I guess it's normal since you have an amplifier and are having the same issue as someone without an amp.


I figure, that as long as you are getting the signal 100%, I can't complain.


One thing to make sure, is to install the power supply for the preamp next to the receiver or TV.
 

·
Registered
Joined
·
16,751 Posts
The ONLY time you should use a preamp is:


1. To make up for LONG cable runs (over 75 or 100' AT THE ANTENNA).


2. To make up for multiple sets (splitting the feed from the antenna).


3. Weak signals (again at the antenna) with no strong signals present.


The antenna would be outdoors on the roof (where any decent antenna should go). NOT a set of 'rabbit ears' on top of the set!


And please don't think one of those $20 or $30 import specials will do anything but add noise and distortion!
 

·
Registered
Joined
·
2,751 Posts
Agreed with the posters here. I tried a preamp at my location: 7 miles from the main towers, plus several other analog stations within 2 miles, and saw zero difference. If you're in a city or metro area, you can count on a preamp doing absolutely nothing.


I was trying to pull in some more distant stations, but preamps cannot selectively amplify the weak signals while ignoring the strong ones.
 

·
Registered
Joined
·
148 Posts
Discussion Starter · #7 ·
I was actually playing with my setup last night. I "tweaked" (turned) my antenna slightly (it's in the attic) and then ABC locked in almost immediately but then CBS was a slow locker. When I tweaked it back, CBS locked in quickly and ABC was slow to lock. I moved it somewhere in the middle and now CBS takes 3 - 6 seconds to lock and ABC takes about the same.


Weird!
 

·
Registered
Joined
·
10,880 Posts
Quote:
Originally posted by jckessler
... If you're in a city or metro area, you can count on a preamp doing absolutely nothing.
That's true, unless (like many cities) there are low power digital stations in your area. If that's the case, a better antenna or better antenna + preamp will often help.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top