AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Hi,



Seems like i have some kind of yellow / blue shadow when watching

the dvd menu.

Anyone have any idea what can cause this ?

Check the dvd menu on the picture.

System is optimized,

I believe its the DVD source philips Q50 in progressive scan.

Running progressive comp.

Maybe it's just does not get better ?

Can any Q50 owners verify this ?

Thank you


Anders
 

·
Registered
Joined
·
625 Posts
I had a Q50 hooked up sVideo -> LP350

PQ was soft but don't remember any Yellow/Blue Shadows

What PJ are do U have?

Do you notice this anomaly on DVD playback/Avia test screens?


1. Recommend U try Interlaced Component (is it Progressive?)

2. Try another Cable/Shorter (maybe sVideo)

3. Philips Q50 New Firmware 4.15i


Love the Close-UP stop.jpg

U can see the Center Mirror Post clearly

What Camera did you use?
 

·
Registered
Joined
·
315 Posts
I too have a LP350, but no Q50.

When i play a DVD menu, i also have these things, but i think it's because of the resolution of the DVD.

Try to hook up a computer at native res. (1024*768)

write a white text on a black background.... you should not have any of the blurry edges and colors you find on the DVD menu.


Pierre
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #4 ·
Hi,


This only occurs when using progressive pal/ntcs component of course.

S-video does not show this.

Also picture quality is really inferior using interlaced component or s-video.

Also :), there is an extra gain of approximately 100 mm image visible on screen at the same resolution using progressive pal/ntcs.


Projector is a Seleco Sim2 HT200DM.

I can notice the yellow shadow during some scenes, example the headline 2001 in the movie 2001. The white numbers show the same effect.

As you can see the yellow/blue shadow is only 2 pixels wide, so it does absolutely not affect the quality of the picture when watching dvd's.

I dont have the Avia or Video essential DVD's

An explanation to the anomaly would be appreciated.


The cable is a 3 meter long supra quality cable, 75 ohm.


Camera is an Olympus, cheap model, that i am using at work :)


Thank you,


Anders
 

·
Registered
Joined
·
13 Posts
Do not purchase the Philips Q50. It is a nightmare!


I tried to call customer support for the known problems with the Q50 and the 4.13f firmware but they are no help at all. They state that they know of no issues and the unit cannot be upgraded. There is NO technical support at all.


Since running out of options with Philips I upgraded the unit to 4.15i and have more problems than before. They are as follows:


Horrible stair-stepping in chroma

dvd's freeze

dvd's skip constantly

audio dropout

Sometimes no audio at all when a disc is placed in the machine


This unit is going back and I will NEVER deal with Philips again!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top