AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

Cannot register audio and video decoder in Zommplayer!

519 Views 10 Replies 4 Participants Last post by  mikkelp
Zoomplayer gives me a headache. Trying to get audio and video decoders registered under customize DVD setup. Every thing goes well choosing decoders (PowerDVD6 claud.ax and clvsd.ax) and pressing "register selected filters" gives an ok sign. Pressing "verify selected setup" gives a "Not registered" for video and audio decoder. On top of that "audio render" gives a "nothing to report", I do not know what that means.

I tried manually registering the 2 decoders which gives a successful message, but still ZP refuses to display the abovementioned decoders as registered.


PowerDVD6 works fine on its own. fddshow registers fine. ZP does not display any registered audio, videodecoders or audio render.

Any idea what's going on?

Not open for further replies.
1 - 11 of 11 Posts
Did you read through this link?

It doesn't mention how to enable SPDIF output which is checked in the external tab of Zoomplayer.

I didn't get all the codecs working on my PC so download some trial codecs and see if they work.

I got powerdvd working but never got dscaler working on my PC.
if it is pwdvd6 the new 4.1 beta2 of zoomplayer will show it as a registered profile.

Are you using the Professional version of Zoomplayer?


I'm using the professional version. I'm at work right now so I'll get back to you what version I'm using.

Ian: I did go through the setup guide you mention, really without any problems but the playback... Shoot! But since the decoders refuse to register I guess I have to start there and solve that first.

I'll be back...
Downloaded the newer version and was able to get playback with registred filter. But I could not choose overlay... If I do, message pops up before any playback has started saying that:

"[FFDshow video processor] .out --> [Overlaymixer].input0"

What does that mean? Help text says something about that "not all filters can connect properly"

Play back choosing WMR9 Windowless works but pq is horrible!

Any ideas?

See less See more
Try updating the driver to your videocard. You might have to update the card. What videocard are you running?
I'm at work right now so I'll have to check later. My card is a ATI Radeon 9600XT, 250MB. I assembled my HTPC just a month ago and updated all the drivers possible back then, so I would not think it is a driver issue, but who knows :)


PS: Have only been able to playback NTSC material and not PAL, why is this? (changed the resize resolution to 768X576, but no picture and no sound...
I know nothing about Pal settings.

I have a Radeon 9600Pro and I remember the picture was blury and rather unremarkable when I first booted it up.

There's the 5.2 catalyst driver at the ATI site.

I have a Athlon64 3400+ and running fddshow version 20040607 with the nvidia codec

I'm using powerstrip to overclock my card and VMR9 windowless.

The connection to your display could be causing some of your grief.

I'm using the VGA out to my projector.

I also used the manufacturer's driver for my DVD burner. I was getting stuttering with the generic driver from windows.
See less See more
I have no problem with NTSC playback. I can playback PAL material only if I remove the ffdshow filter (not really an option, is it?).

I need to play both NTSC og PAL so if anyone have information on how to enable PAL playback using PowerDVD 6 deluxe decoders (they registers fine), Zoomplayer is 4.10 beta 2 and ffdshow is currently 20041012 sse2 (I have tried earlier versions but that does not alter the out come).

Playing PAL material makes zoomplayer crash...

Any ideas what's going on?


Futher help to my PAL playback problem should go to this thread: http://www.avsforum.com/avs-vb/showt...hreadid=516321

The reason is that the subject of this thread does not match the current problem I have anymore...
See less See more
1 - 11 of 11 Posts
Not open for further replies.