AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
this is the scenario:


5040 connected in/out via cable coaxial, no box.

i can watch my recorded shows off of the RTV and watch normal channels when it is off. (just letting the cable signal pass thru the RTV)

however, when i use the RTV to watch live TV (using the channel guide), it tells me that there is no signal detected and just displays a blue screen (microsoft style)


i've done a forced connect, re checked my cables, etc.

called SB and customer service suggested that i talk to my cable company about boosting my signal or get a signal booster.


if all else fails, do a 382 Zones to reset the box.


what do you guys think?


please help, am desperate to get this fixed before SCRUBS starts its season next week. thanks in advance~
 

·
Premium Member
Joined
·
4,316 Posts
Well, if you can *record* things properly in that setup, it shouldn't be the signal or anything else. Live with the RTV on is virtually identical to recording (except that the buffer is 'high' quality).


You *are* saying that you can record any channel you want *now* (not just play perhaps old recordings) and you can't watch live on the same channels when not recording?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
sorry if i was rather unclear.


no, i cannot watch nor record live TV now with the RTV turned on. the only way i can watch tv is with the RTV off (just the signal passthru). the RTV is basically a playback device, so i know the connection from RTV to tv is ok.


i'm starting to think this might be a problem with the tuner inside the RTV.


thanks for your reply, and i'll appreciate it if you can help me further~
 

·
Premium Member
Joined
·
4,316 Posts
Okay, you can play old recordings, that makes sense. If you can't watch live now, that's not good. I do assume you have 5.0/110 software.


Here are several suggestions:


Have you tried the cold reboot? Unplug everything (every single cable) from the RTV, press power a few times to discharge things, wait 15 minutes, reconnect and see.


After that, if you don't care about your saved shows, you can try the 382. If you want to save your shows, you can use DVArchive, but you need a PC, home net, etc.


Another avenue for the shortterm is to connect the cable to a VCR, and connect the A/V outputs of the VCR to the RTV. That will bypass the internal tuner totally.


Then, you can see what's wrong with the RTV when you have time (like using the reset or the amp).
 

·
Registered
Joined
·
111 Posts
I have the exact same issue whenever my RTV first losses power. Here is the solution.


Do a 243-zones and hit "Clear Channel Guide", let the unit reboot

Repeat - 243-zones and hit "Clear Channel Guide", let the unit reboot

Then do a force net connect

Soft boot - hold in power button

Everything should now work.


You need to do the clear channel guide twice, even though it might appear that once 'fixes' it because you know get a channel when you tune.


Since all the other parts of your unit work, its probably the channel guide info.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
ok...i've tried both methods you guys suggested, to no avail. still can't watch live shows thru my RTV.


am gonna try to hoook it up with a VCR first, then maybe get a signal amplifier. after that, i guess my only other option is RMA.


thanks for your help
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
i finally gave up and RMA'd my 5040 last week.

got the replacement yesterday, and lo and behold! it worked without any amplifiers or anything.


so i guess it was a bad tuner, afterall!

thanks for your help, and maybe this will help somebody out there.


ps. i can't seem to change the partition for pictures though. bummer.
 

·
Premium Member
Joined
·
4,316 Posts
Well, sometimes it *is* hardware.. :)


What do you mean by 'can't change photo partition'? It's an option on initial setup, and not afterwards. To change it then, you need to do 382Zones (wipes all programming, config, shows recorded...).
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top