AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I can't seem to get my Z2 to connect via DVI to my Radeon 9700pro at any resolution other than 1024x768 - I've tried powerstrip which lets me select all sorts of res's but they all get displayed as Virtual Desktops, still with 10x7 active pixels. I've read a few related posts on forums / usenet but no solutions, suggestions included ripping off pin 7 to kill the EDID signal and some nutter even stripped down his DVI cable and hooked an eeprom chip with a faked EDID file to trick the PC into higher resolutions but I can't be ersed with that much hassle.


Any help / advice would be greatly appreciated.



There are 3 related threads on google groups, search with keywords - dvi EDID sanyo
 

·
Registered
Joined
·
191 Posts
In order to get that resolution in power strip you have to add it to your custom resolutions. Madpoet posted some settings (with screenshots) in the AE500 Official Tricks and Tweaks thread that might help you(I do not know if they work on a Z2). I have an L500u and a Radeon 9600. I went to ati's website and downloaded the graphics drivers and control panel stuff(not the catalyst control center). Then I went to Control Panel, Display, Settings, Advanced, then click the displays tab. Then I turned on the FPD. Then I clicked troubleshoot and checkmarked the box that said force 720p over DVI. I hope some of that helps. Good Luck!


~Will
 

·
Registered
Joined
·
1,159 Posts
If you have the 4.9 or 4.10 drivers ATI has included a way to force 1280x720 as an available option.


Go to: Control Panel -> Display -> Settings -> Advanced -> Displays -> FPD (click on the banner part) -> Troubleshoot -> Check off the "Force 720p resolution"


EDIT: Sigh........ I somehow managed to completely miss the previous post.... he wins! ;).
 

·
Registered
Joined
·
97 Posts
I also successsfully set my Z2 using 9600 pro by this "Force 720p resolution" method. But, once I applied this setting my tft monitor setting automatically changes to 800x600 resolution. And if I manually change my monitor setting to 1280 x 1024, subsequently the projector setting automatically shifts to the same resolution (1280x1024).


Am I missing some setting here? Well, I'd like my tft monitor to display 1280x1024 and my projector to 1280x720.


(During these setting, Z2 is my primary display. Though making Z2 the secondary display doesn't effect the above phenomenon).


__________

Tokyo
 

·
Registered
Joined
·
31 Posts
You may want to try putting the Z2 into the HDCP input mode rather than the PC mode. For whatever reason, the Z2 does not advertise the 1280x720 resolution via DDC when in PC input mode. Worked for me.
 

·
Registered
Joined
·
97 Posts
Whether it's HDCP or PC(Digital) mode it's still the same. For the mean time, I just switch the resolution when using either of the two displays.
 

·
Registered
Joined
·
61 Posts
I don't know if this will work for you, but I have a Z2 connected via DVI to a 9200 SE. I installed the free Rage3D Tweak utility at rage3d.com, and enabled 1280x720 under custom resolutions, then rebooted. After rebooting, the custom resolution window said 1280x720 was "(Inactive)" , but now I was able to select 1280x720 and maintain that resolution through hibernation and reboots. It also now worked fine in either HDCP or PC Digital mode. I have Powerstrip installed too, but I don't think it's doing anything.


With just the 4.10 driver, I could only get 1280x720 to work in HDCP mode and not consistently. The Force 720p worked once, but after I mucked with the drivers I couldn't get it to work again.
 

·
Registered
Joined
·
477 Posts
Via Powerstrip, I added the preset resolution that was titled "720p HDTV derived" (or close to that). I just made sure after I added it that it was 1280 X 720, and it was.


Karnis has (or had) a great FAQ in the HTPC section here on how to setup custom resolutions. The answer you seek probably lies within...
 

·
Registered
Joined
·
97 Posts
Vlad_Dracule, thebum123


Thanks for your tips regarding tweaking 9600 pro for Z2 projector setting. I'll try your procedures this weekend.


---------------

Tokyo
 

·
Registered
Joined
·
110 Posts
I have a Raedon 9600se and I believe in the K.I.S.S. principal - Keep it simple, stupid. So my approach was to start out with JUST the ATI video drivers loaded - no other ATI software, no powerstrip, no ffdshow, etc. - and see what I could get with that. Well, I used a PC monitor (to save bulb life) connected to my HTPC for finding the resolution (1280x720) I was looking for and I found 1280x768 @ 75Hz (there was no 1280x720) and set my monitor to that to see what the picture would look like. I then hooked my HTPC up to my Z2 (set to HDCP input) and the picture looked incredible! I checked the resolution and it was 1280x720 @ 60Hz. It boots up to this resolution everytime and I am very happy with the picture.


Dobber
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top