AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Comcast Cable Internet

Asus Wireless Router WL-500gP V2

PC running Vista hardwired to Router

PS3 wireless to Router

My network is set up as a private network.

UPnP is enabled on my router.

Media Server connection is enabled on my PS3.

Windows Firewall

Comcast Securtiy powered by McAfee


First I was trying WMP11 and could not get it to work. I scoured through the various forums and tried all the suggestions there.

- I have no DRM files to delete.

- In WMP11 I checked 'Allow New Devices and Computers Automatically' but searching for media servers on PS3 yields "no media servers found".

- Using Media Sharing in WMP11, under "Share my media to" the PS3 does not appear (no 'unknown device')


In services.msc

(Vista: System and Maintenance-Administrative Tools-Services)

I changed the following items to Automatic start:

SSDP Discovery Service

Universal Plug and Play Device Host

Windows Media Player Network Sharing Service



So then I figured the problem was WMP11 since so many others seemed to have trouble getting it to work.


I tried TVersity, couldn't get it to work

I tried PlayOn, couldn't get it to work

Finally tried PS3 Media Server and it doesn't work either.


Clearly it must be some settings on my computer that are not allowing the PS3 to see it.


I just don't know what else to try.


Windows Firewall shouldn't be an issue because each of the programs automatically allows for an exception in Firewall but I did try even with Firewall turned off.


I don't think that the McAfee Security Center should have any effect because it is just anti-virus and and spyware and stuff like that.


I do have one other strange issue that may be the problem and I can't get it resolved either. At one point Trend Micro PC-cillan was installed on the computer. Even though it has been uninstalled, some remnants of it seem to remain. Some of this media server software seems to indicate that PC-cillan is on, but the program files are actually gone so I'm hoping this isn't the problem.
 

·
Registered
Joined
·
1,662 Posts
what kind of files are you trying to stream?


you say none of those work, does this mean the ps3 wont see the server at all in the xmb? or can you see the server but get an error playing files?
 

·
Registered
Joined
·
162 Posts
Im curious, can you play online/surf the web/log into PSN on your ps3?


Is there another computer you can try to install any of the media server and see if that works?


How about disabling UPNP on your router?
 

·
Registered
Joined
·
379 Posts
Did you enable media servers on your ps3? I'm guessing so since you can search for them, but just checking.


If it's not that, then its probably something to do with your AV firewall. Turn your AV off and see if you can connect.
 

·
Registered
Joined
·
1 Posts
yes disable firewall and all antivirus programs its a basic troubleshooting process and set all your ie security settings and browser settings back to default cus some of their securty setting will **** with it,, window firewall alone can keep a router from getting the right ip, try that and it should work if not then you missed something simple
 
1 - 5 of 5 Posts
Top