AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Every time I run RTVPatch (2.1.3beta), it only sees 137GB on my WD 180GB drive. I've tried the following: using the Ultra ATA card that came in the box; Ultra ATA that is native to the M/B on another machine; both drives on the primary Ultra ATA channel; both drives on the secondary Ultra ATA channel; each drive as master or slave on each of the mentioned setups.


I don't know what to try next?


BTW - If I partition and format the drive, XP sees it as a 180GB drive, however, RTVPatch still sees it as a 137GB drive.


Edit: I'm running a RTV 5K


Any ideas?


TIA,


grant
 

·
Registered
Joined
·
6,497 Posts
Yeah, you're running a Showstopper or pre 4K Replay. And that's all you're going to get. If you're curious why, read the FAQ or do a search on "137GB".


Edit: never mind....since you're running a 5K
 

·
Registered
Joined
·
4,543 Posts
the drivers winxp & win2k auto loads with the wd (promise) controller card do not work correctly...make sure you force it to use the drivers on the floppy


if that don't work try downloading the latest version of rtvpatch, the one that includes firewire/usb support
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
Quote:
Originally posted by lizard_boy
the drivers winxp & win2k auto loads with the wd (promise) controller card do not work correctly...make sure you force it to use the drivers on the floppy


if that don't work try downloading the latest version of rtvpatch, the one that includes firewire/usb support
How do I force XP to use the drivers on the floppy? I know I did it once before, but can't get it to work now.


Also - I've tried the latest version, and it shows only 137gb also.


Thanks,


grant
 

·
Registered
Joined
·
35 Posts
Discussion Starter #5
Quote:
Originally posted by lizard_boy
the drivers winxp & win2k auto loads with the wd (promise) controller card do not work correctly...make sure you force it to use the drivers on the floppy
Thanks - Forcing it did it! As soon as I tried it again, I remembered how to force it to use the driver I wanted.


grant
 

·
Registered
Joined
·
4,543 Posts
same thing happened to me...i tried everything i could think of before breaking down & reading the WD install guide...if you plan to use the card in your PC you should download the latest drivers from promise's web site


in 2+ years of using xp that's the only driver it auto-loaded that just did not work correctly...that's why i assumed it was working correctly
 

·
Registered
Joined
·
419 Posts
I also had the problem of needing to add .sys to the end of the file to install it off the floppy. Different from what the directions said.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top