AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a ATI 9600 and am just trying to get it to boot without a monitor connected. When no monitor is connected the PC boot up gets past the the Windows XP load screen. Then, the TV cuts out and the computer reboots. When, i plug the monitor back in and restart window there is and error about the monitor not being connected. I am just running the 9600 on the S-video at the moment till i get a transcoder or ATI dongle. Is there anyway to get my PC so it dont need a monitor connected to boot up.
 

·
Registered
Joined
·
1,230 Posts
Some have said that if you don't install the ATI control panel then it will work. I found it would work if I didn't install the DRIVERS or the control panel. Some have suggested that you can build a little vga adapter with some loopback wiring to create the resistance necessary to convince the card that there is a monitor plugged in. Which, while possible, is patently ridiculous.


Basic quality control at ATI is overlooked.


I have an old computer monitor sitting next to my dying television. It doesn't need to be turned ON or plugged in to the AC, at least.


I cannot wait to get an HDTV and put this nonsense to bed. However, I'm plagued with massive indecision on what to buy.
 

·
Registered
Joined
·
405 Posts
I disconnected my PJ (HS10) as I had to sent it for repair and after turning on my HTPC it DID boot with only the S VIDEO connection in my TV. It seems that Cat 3.2 do the job. The rest of the system is a AIW 8500DV and the TV was in CLONE mode(maybe this also makes the difference)!!!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top