AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1

Hello everyone, greetings from Canada.

 

I have found all types of threads that come close to my situation but never the same.

 

Here it is:

 

WDtv LiveHub, works great.

 

Seagate 2TB tower, works great.

 

Yes, I can view and play any file from the Seagate Tower through the WDtv LiveHub.

 

I can use the WDtv LiveHub to scan and get all of the XML and Metathumb information which shows up automatically as you are scanning through to see what you would like to watch.

 

If I am scanning through the folders on the Seagate Tower, using the WDtv LiveHub, I can not get the Metathumb and XML information data.  I can not request the information be loaded using the options on the WDtv LiveHub.

 

I even got the Metathumb and XML information by putting a movie file onto the WDtv LiveHub in a folder there.  It scanned the movie file, downloaded the Metathumb and XML info and then I took the movie file, the Metathumb and XML info and put it into the folders on the Seagate Tower folder.  When I go to the folder on the Seagate to view the movie using the WDtv LiveHub, I can see the movie file listed, I can play the movie, it WILL NOT display the images for the movie or the XML information in the background.

 

9 months of working on this and trying it all.  Re-setting, re-scanning, re-loading, removing over 2 thousand movies and loading them again, changing the sharing folders through the Seagate System, on and on and on.

 

No matter what I do, nothing changes.  All works perfect otherwise.  Is it the end of the world?  Heck no, but it is a colossal pain in the &^%(($^#.

 

Seagate forums say the problem is with the WDtv.  They in turn say the problem is with the Seagate Tower.

 

Anyone want to take a crack at this or should I just say, "uncle" and forget it?

 

Cheers!

 

MovieLoonie
 

·
Registered
Joined
·
7,231 Posts
Have you tried the WDTV forums. They might be of better help. I used to have a WDTV Live, and it was an okay unit, but I got rid of it. It was too much of a PIA to set up with movie wall and such back then. I ended up going the more expensive route and bought a Dune D1 media player. I've got 3 different jukeboxes set up for it 10Muse + iPad app (not free), Zappiti (free, but you have to pay for the iPad app), and Yadis (free).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4

@ GusGus748s Hello and thank you for the reply.  I wasn't very clear in my post, but I have been back a forth with Seagate and WD forums for months prior to posting here.  A little development just recently and quite by accident, I got an oldie movie (El Dorado....John Wayne, YEE-HAW) and the movie file actually shows an image of the movie when you highlight it as you scroll through the list.  It is the only one that does this.  I still can not use the WD options to scan it and get all the meta and XML information for it, but it is a start.  I am going to dissect the file (which is on its own and not in a folder of its own) and see why it is showing up.  Will be interesting I'm sure.

 

Other than this hick-up I love the system and I would hate to go out and get a new set up.  Runs well for the price even if it is a little slow in configuring any changes made.  They can not even promise (they, being WD) that using an external WD tower instead of a Seagate will help.  OH well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5

@mrfatbill

Thank you for your reply as well Bill.  Yes everything has been added to the Share folders.  That was one of the hurdles to get the WDtv Live to even see the information on the external Seagate Tower in the first place.  So, yes it was all taken care of in all folders required to see the information. 

 

As I replied to GusGus748s there is that movie file that showed up and is able to show an image when highlighted.  So, I will be working on that this weekend in my spare time.

 

Thanks to both of you for your help.

 

Cheers!
 
1 - 5 of 5 Posts
Top