AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Banned
Joined
·
4,104 Posts
Discussion Starter · #1 ·
What the hell am I doing wrong here? I'm so aggravated right now. It keeps saying waiting for connection. I have tried everything I'm about ready to bust this thing
 

·
Banned
Joined
·
4,104 Posts
Discussion Starter · #2 ·
All I really want to do is get the longer bulb life meter. If worse comes to worst can't I just reset when it gets to 3k and run it for another 1k (Or less)?
 

·
Banned
Joined
·
4,104 Posts
Discussion Starter · #3 ·
Ok, what a pain in the ass. My problem was that y computer did not recognize the device.Of course I put the files on the desktop so I could find them but when I searched for drivers I needed to point it to the desktop and then it finally connected.


ACK.
 

·
Registered
Joined
·
229 Posts
OK I cant wait o get my X1 and then flahs it to the new release if its downgraded.


Is there special software needed to flash it or does it use TFTP ? (trivial file transfer protocol)
 

·
Registered
Joined
·
602 Posts
Quote:
Originally posted by Dean Martin
All I really want to do is get the longer bulb life meter.
What is your hour meter at right now? If it's going to take a year or two before you hit 3000 why not wait if that's the only reason you want to do the flash upgrade?
 

·
Banned
Joined
·
4,104 Posts
Discussion Starter · #8 ·
Because I wasn't sure if the current counter would carry over. It did actually.

Also I had a couple of Sync incidents.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top