AVS Forum banner
1 - 13 of 13 Posts

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #1 ·
As the title suggests, I can't save my settings for 10.10e, which means that I have to uncheck and apply every time I want to watch something. The strange thing is that they just disappear after a while, I don't even restart. Thanks in advance for any help. My hardware:


GIGABYTE GA-H55M-USB3

Core i3-530

Win 7 premium

Intel X25-V 40gb

HIS Silence H557HR1G Radeon HD 5570 1GB
 

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #2 ·
Anybody have any ideas? I'm about ready to take the card out and go back to my i3.
 

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by TornadoTJ /forum/post/19627294


why not try 10.11 before you scrap it?

I'm using TMT 5, which doesn't support 10.11 (something to do with the HDMI driver causing audio problems, I guess). I think that this has to be a problem with my system since I couldn't find much via google. I guess I could do a fresh win7 install, but I don't really want to go through the hassle of setting everything (including the season passes for my ceton card) again.
 

·
Registered
Joined
·
3,121 Posts
Does TMT 5 support the Realtek HDMI audio driver? You could always install CCC 10.11 and then install the Realtek driver on top of it if TMT supports it.
 

·
Registered
Joined
·
447 Posts
I had the same issue upgraded to 10.11
 

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by StardogChampion /forum/post/19627751


Does TMT 5 support the Realtek HDMI audio driver? You could always install CCC 10.11 and then install the Realtek driver on top of it if TMT supports it.

Not according to their forums, unfortunately. Thanks, though.


bighifi- do you use TMT 5? When I tried it, any pause, ff, rew, etc caused the audio to stop.
 

·
Registered
Joined
·
2,092 Posts

Quote:
Originally Posted by hogues /forum/post/19627713


I'm using TMT 5, which doesn't support 10.11 (something to do with the HDMI driver causing audio problems, I guess). I think that this has to be a problem with my system since I couldn't find much via google. I guess I could do a fresh win7 install, but I don't really want to go through the hassle of setting everything (including the season passes for my ceton card) again.

Had a problem with hdmi driver and PDVD. Solution -

delfincek

New Member


Join Date: Sep 2009

Posts: 2


Just want to report that there are two solutions for this problem if PowerDVD is not starting with you.


1. Either you disable ATI HDMI Audio device in the System properties. This solution is for those that does not need HDMI audio.


2. Enable on-board Realtek Audio device in your motherboard's BIOS which you probably disabled it. With this option ATI HDMI will work and also on-board sound will work if selected.


For me the second option is applicable as I have a 3rd audio card installed inside in my HTPC and that is Asus Xonar STX card which I use for music listening. I use ATI HDMI Audio for watching Blurays under PowerDVD 10. So for the moment I have 3 audio devices but neither of them are in conflict with another so everything is working. Which audio card is active you select under Audio devices.


best to all,

d.
 

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #9 ·
I hadn't thought of just using the Audio devices to switch, Bob. Thanks for the suggestion, I'll try it tomorrow.
 

·
Registered
Joined
·
2,092 Posts
Don't know about your settings not saving but thought with the HDMI work around you could use the other driver that worked for you. I was going nuts trying to figure out why PDVD10_0 would not start because it was an upgrade from a working PDVD8. I googled the faulting module in the Event viewer/WindowsLogs/Application/!Error - Double click the error and in the pop up box select copy, then paste it in google. Most likely get a Microsoft forum solution this way.
 

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #11 ·
I decided to give 10.11 a try with reclock after reading some of the slysoft forum posts about TMT 5. So far so good, I used Suntan's settings for TMT 5 and it seems to have helped the stuttering problem a bit for TMT 5. So close to perfection, but so far...
 

·
Registered
Joined
·
447 Posts
I have both TMT3 and 5 and my audio always loosing sync when I pause or FF. I use MPC to play my blue rays much happier.
 

·
Premium Member
Joined
·
906 Posts
Discussion Starter · #13 ·
Another update: all of the sudden, 10.11 started doing the same thing. I guess I'll try another uninstall/install before I give up.
 
1 - 13 of 13 Posts
Top