AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
620 Posts
Discussion Starter · #1 ·
Noticed that AMD has 10.11 available in a couple versions.


I'm having the strange reappearing Mouse Pointer in TMT5 during HD-DVD playback and one of Arcsoft's recommendations was to upgrade to the latest video driver.


Not something I really want to do without making sure I'm not gonna break 3 or 4 other things at the same time...


Also...not being "up" on all the lingo or inner workings of the software, there seems to be a separate version containing Accelerated Parallel Processing (APP) which of course means nothing to me but might to some of you.


At any rate, I didn't see a thread concerning 10.11 and the search only gave results for 10.10 so i thought I'd ask.
 

·
Registered
Joined
·
2,616 Posts
Hello Paul! Long time... I'm running 10.10 myself on a mere HD 4550 with success. As I recall it was the advanced model you mention but the HD 4550 doesn't benefit from it - I recall the HD 5xxx does. What card are you running these days, what CCC have you been running and are you using ATi HDMI Audio?
 

·
Registered
Joined
·
1,712 Posts
I thought somebody posted that CCC 10.11 broke bitstreaming TrueHD and DTS-HDMA with TMT3/5. Can anybody confirm? Pardon the pun, but sometimes I wonder if ATI is playing a cat & mouse game with their PAP & bitstreaming support. They release new drivers, and then ArcSoft has to make a patch to support it.
 

·
Registered
Joined
·
5,447 Posts
10.11 included an attempt to fix the silent stream bug. That is what broke compatibility with TMT bitstreaming. TMT has issues bitstreaming with the Realtek driver as well which did not have the silent stream bug and has been available for months. IMO, 10.11 incompatibility is ArcSoft's failing and not ATI's.
 

·
Registered
Joined
·
389 Posts

Quote:
Originally Posted by gorthocar /forum/post/19585780


I thought somebody posted that CCC 10.11 broke bitstreaming TrueHD and DTS-HDMA with TMT3/5. Can anybody confirm? Pardon the pun, but sometimes I wonder if ATI is playing a cat & mouse game with their PAP & bitstreaming support. They release new drivers, and then ArcSoft has to make a patch to support it.

It didn't really break bitstreaming. There was an incompatibility between the 10.11 HDMI driver and TMT5 (I didn't have the problem with TMT3, but others may have.) where sound wouldn't resume after pausing a movie. The only way to get sound back was to restart the movie or change to a different audio track and then back to the original. You can contact Arcsoft tech support and they will provide an FTP link to a hotfix. Fixed the problem for me.
 

·
Registered
Joined
·
1,573 Posts
I read somewhere that ATI mentioned that 5xxx owners should skip 10.11 and use the 10.10e Hotfix driver. I think they mentioned all the fixes will be rolled in on the next release. Not sure about the 6xxx cards.
 

·
Banned
Joined
·
7,964 Posts
10.11 does break TMT5; if you FF, Rew, or Pause you lose audio. The only way to get it back is to change to a different audio style and then back (such as going to the menu which uses DD or selecting French instead of English).


If you want to use 10.11 and TMT5, simply contact Arcsoft Tech Support and tell them the issue, they will email you a replacement file for TMT5 which fixes the problem.


I used the email form and got my file in 2 days. It does fix the problem.



Also, the APP version is supposed to eventually be usable in TMT5, a press released was sent out a bit ago about it.
 

·
Registered
Joined
·
620 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by Andrew Hornfeck /forum/post/19585560


Hello Paul! Long time... I'm running 10.10 myself on a mere HD 4550 with success. As I recall it was the advanced model you mention but the HD 4550 doesn't benefit from it - I recall the HD 5xxx does. What card are you running these days, what CCC have you been running and are you using ATi HDMI Audio?

Hi there Andrew!


I'm running a 4670 now. I'm actually considering making a change now that my new Onkyo seems to behave with the HDMI connect but I'm a little nervous yet.


I usually keep the drivers up to date but things seem to look alright at the moment and since I don't bitstream anyway, I don't always rush to the next new thing.


From what I'm reading here, I won't get any benefit from the APP version. It also appears that I won't be affected by the bug since I'm not bitstreaming the audio from the 4670.
 
1 - 9 of 9 Posts
Top