AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
I have a location up in Chattanooga, TN that only gets CBS HD when it isn't broadcasting in HD. We are using a Sammy TS-160 receiver hooked up to an off-air antenna and a channel master 3xLnB dish. I believe the antenna is the second to larget size. There are several building surrounding the location (nothing that really towers over it), but they could cause an issue. I just wanted to see if any one has had a similar problem.
 

·
Registered
Joined
·
129 Posts
Do you mean comes in or goes out? Are you sure you are not recieving the HD signal? Maybe it's just not being displayed on your screen? Check the stb config and monitor. Could be the signal's being recieved but just not being displayed due to wrong res output or some such thing.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #4 ·
I personally have not witnessed it. My contact assures me that he gets CBS HD 12-1, but when there is supposed to be an HD feed, they can't get the channel. I know this past weekend CBS was switching in and out of HD during the football games. It could be that the CBS affiliate up there in TN would not broadcast at all in HD due to the technical difficulties they were having?
 

·
Registered
Joined
·
3,161 Posts
They may be changing their station channel ID when they go HD. Try rescanning for the station when they are HD.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top