AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I'm posting this here as I have seen the most posting regarding the following problems here.


1) Re: Audio Synch Problems with Sony SAT-HD100 (Picture lagging behind sound then correcting then recycling again)


2) Re: Problems with vertical stripes on CBS (Los Angeles 2.1)


The above problems have been persistantly present for some time now. I thought they were independent of each other. IOW...


Re:1 above)I thought it being strictly a Sony HD100 problem (Sony claimed they were aware of it and were working on the problem)


Re:2 above) Bob from CBS has been addressing the problem via posted replys here.


The problems were present when viewing or recording (TiVo or VCR)out of the Non-HD output (Video 1/2 "UHF/VHF")


Last night for the first time BOTH problems were NOT present and I suspect (Hope) were fixed.


I viewed live (and recorded to TiVo) 2 CBS programs last night (Friday 4/20) The Fugitive and Nash Bridges.


To Bob of CBS..... Thank you!!!!


A)Was it just a coincidence that neither problem reared their ugly heads last night? or... is the fix really in and the audio synch problem was not a HD-100 problem after all.?


BTW..... The quality of the picture (out of the Non-HD output) seemed to have improved dramatically. I am viewing OTA thru the HD-100 via S/Vid into the S/Vid input of both TiVo and my Panasonic 34" HD Monitor.


In viewing, the recording of the above 2 programs played back off TiVo was as close to the live 1080i HD Picture as being almost indistinguishable. The resolution being extremely close and just lacking a bit of the (almost 3D)depth efeect.


All around...Viewing Tivo's recording of digital recordings off the HD-100 has been surprisingly great! I'm sure the Line Doubler in the Panasonic HD Monitor has a lot to do with the great quality playback. But TiVo has to be given a lot of credit.


ANYBODY ELSE NOTICE THE ABOVE FIXES?


------------------

Paul
 

·
Registered
Joined
·
122 Posts
I noticed in the HDTV programming forum that Bob Ross started a thread asking if CBS was ok in LA due to the recent equipment fix they made. So I guess this thread should apply to CBS in the LA area (with HD-100's). Everyone with HD100's in LA should check CBS and see if the lip sync is indeed fixed. If so, this is important info that should be passed on to Sony. Curious to know....
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top