AVS Forum banner
Status
Not open for further replies.
1 - 20 of 40 Posts

·
Registered
Joined
·
319 Posts
Discussion Starter · #1 ·
Is anyone hearing a sound "clicking" on CBS. It started last night toward the end of the Alab-Ark-I really nitice it now during the background music.


It is present on Cold Case.
 

·
Registered
Joined
·
1,599 Posts
Cold Case sounds nice and clear in 5.1 here in Chicago. No clicks.
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #6 ·
It is not in 5.1 here either but the clicking is constant even during commercials. It does not show up on any other station, could it be a local problem?
 

·
Registered
Joined
·
1,599 Posts
Quote:
Originally posted by trekkerj
5.1? CBS doesn't do 5.1 on it's HD shows. Anyway, no sound problems in DD 2.0 in NY.
Well, WBBM-DT (the CBS O&O in Chicago) is broadcasting in 5.1 and there's no clicking. That's not to say the original program is being delivered in 5.1...
 

·
Registered
Joined
·
191 Posts
I am hearing the same clicking sounds as you are on CBS here in Nashville. I've been to a couple of friends houses and they are having the same problem too. So it must be a local issue with channel 5. They need to know about this problem. I can't even watch it because it's so annoying.
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #10 ·
Adam glad to hear that someone else is hearing it (I mean I am glad it is not just me:)). Call and report it so that they can fix it, I got the feeling that the guy in the HD department did not believe me when I called. When you call ask for the HD department also, maybe if someone else reports it they can look into it.


Thanks.
 

·
Registered
Joined
·
41 Posts
I had popping noises during the Ala.-Ark. and the

early Hd NFL game yesterday on WKRG-CBS Mobile

Al. The noises would come when the network would switch from game to commercial also had

audio video dropouts.
 

·
Registered
Joined
·
65 Posts
I've got it too. It gets louder and the frequency increases as the volume of the scene goes up. I'm going to call WTVF right now and add my $.02. I'm glad I'm not the only one who noticed...
 

·
Registered
Joined
·
109 Posts
I'm getting the clicking right now on WTVF during the Titans game. It seems to mostly go away during the commercials. It's bad enough that i'm watching the analog channel instead :(
 

·
Registered
Joined
·
175 Posts
I’m getting the “clicking†too. Glad to read about it here, as it confirms that there is nothing wrong with my TV. Sounds like a local issue, though. Has anyone had any success in contacting Channel 5 and informing them of the problem?
 

·
Registered
Joined
·
109 Posts
Yesterday, I contacted the station and have already received a reply from them! I'm passing the response along, I don't believe they will mind:


---

Thanks for your report. We are indeed aware of the problem and thought we had it solved. Obviously we do not. Let me know if you hear it during this coming week. We'll get back on it today. It's intermittent but we'll get it. Thanks for letting us know and my apologies to our viewers for this problem. We do appreciate your watching and will get it found and fixed as soon as we can.

---
 

·
Registered
Joined
·
126 Posts
My girlfriend actually noticed it yesterday during the Titans game. I guess it didn't stand out to me because of the crowd noise. Overall, I am pretty impressed by the big three Nashville affiliates commitment to HDTV. I haven't noticed a lot of the problems that I have read about from many of affiliates around the country. I'm glad to see that WTVF is on top of this problem.
 

·
Registered
Joined
·
175 Posts
The “popping†seems to be gone, as I have not noticed it over the past week. However, as long as we have a “CBS sound bug†thread for Nashville, I have a related question:


Ever since I moved to Nashville (January of this year), I have noticed that the sound occasionally drops out when receiving a digital channel over the air, albeit only briefly. I have noticed that these audio “drop-outs,†when they occur, never last for more than a second. On the average, I would say this happens at least twice per hour, though the drop-outs definitely occur at random.


Has anyone else experienced this in and around Nashville, or is this a problem (perhaps due to reception…?) peculiar to my set-up?
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #20 ·
Hey commander- I think that the sound drop outs are a problem with the motorola HD box from comcast. (is this what you are using?) You can do a search for the motorola dtc 5100 box for more info than you want. I have only noticed the dropouts a couple of times in a couple of months of watching, so not really a problem for me.


The "sound bug" appears to be gone here also.
 
1 - 20 of 40 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top