AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi everyone,


I was messing around with my replay 5040 and DVArchive. I started changing Ethernet settings. I usually connect thru the units internal modem, since I don't have broadband. Now the replay will not use the modem to connect.


How do I get the unit to ignore the Ethernet and use the modem instead? I'm going to try to go thru the initial setup again, if that fails, I'll try a factory reset. That's a last resort though.
 

·
Registered
Joined
·
240 Posts
Did you reboot after switching to modem, with the ethernet cable disconnected?


Hm, and how did it let you even select ethernet in order to change the settings? When I tried this, it had to contact the mothership before it would even let me keep the ethernet setting.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I was transferring shows from the replay to my PC using DVArchive, but I had no router, so I set the IP address on the replay to the same network as the PC was on. The shows transferred successfully, but then the replay was trying to connect to its server using the Ethernet. I tried rebooting several times. This cleared the IP information on the replay, but it still does not try to connect using the modem.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top