AVS Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
412 Posts
Discussion Starter · #1 ·
anyone else noticing this?

i have finnaly kinda sorta got the irblaster working for 90% of the time ( i hate the GenrealInst. cable boxes ) but i'm noticing a new annoyance that the replay now does ....

i have it sceduled to record a show from 12 noon to 1 pm on chan 31 ... last night i was watching a show on chan 35 so the cable box was left on 35 overnight .. now it's 2pm and i turn on my tv .. it's on 31 , i'm assuming it's on that chan because i recorded my show from 12-1 on that channel .. nope , what it says was the show on 31 is acctully 1 hour of programing from 35 ....

so it looks like it recorded the hour .. THEN changed to the channel .


i have caught it in the process of this on more than 1 occasion .. i saw the record light go on .. quickly turn on the tv , only to see it's recording on the wrong chan .. so i hit stop to cancel the recording .. as soon as the recording stops .. the replay changes to the correct chan ?!?


about the only thing i can think of at this ppoint is to do a factory refresh and start over ... i'm currently not saving anything so it's not a major loss .. but i do have about 10 things sceduled i would have to work out all over agin *sigh*
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #2 ·
grr .. sorry about the multiple posts

i tried to delete but got



You do not have permission to access this page. This could be due to one of several reasons:


1. You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.

2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

·
Registered
Joined
·
5,119 Posts
Quote:
Originally posted by lucindrea
grr .. sorry about the multiple posts

i tried to delete but got



You do not have permission to access this page. This could be due to one of several reasons:


1. You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.

2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Actually that's normal. Only mods/admin can delete threads now... because of abuses.


As for why the Replay records first and doesn't change channels until done... that's a strange one. Does "surfing" channels change it correctly?
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #4 ·
for the most part yes ... but every so often a channel change wont take ( replay says it changed , but cable box doesnt ) .. this i'm chalking up to the fact that the irblaster does not like the GI cable boxes ( their are more than a few posts about th dtc model of boxes ) ... i finnaly got it to work MOST of the time ....

i'm hopeing to get Taken recorded properly tonight as i will not be home during the time it is running .. the good part is that the sci-fi channel is repeating the show after midnight so if it screwes up the recording i can catch it agin later tonight ... also i have it manualy recording 3 mins on that chan 10 mins before the show starts in hopes that it will be the correct channel when it goes to record.


i may swap out the cable box in the living room with the one in the spare room .. they both the same type of box , but slightly differnt model numbers ... i hope this fixes some of the ir problems i have had in the past.
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by KenL


As for why the Replay records first and doesn't change channels until done... that's a strange one.
this is why i was concidering restoring factory defaults then forcing a network connect for the latest updats.
 

·
Registered
Joined
·
5,119 Posts
I'd say swap out the cable box first and see what that does. Then factory reset if needed.


Of course this might be a good time to reset (just for good measure) since you have all your shows watched?
 

·
Registered
Joined
·
195 Posts
My digital box will change back to the channel it was on if a channel change request fails for any reason (like trying to change to an unsubscribed channel, or IR blaster glitch). Also, certain RTV ops cause it to try to retune the channel, in my experience.

So, probably what's happening is the initial change to record the show failed for some reason, then the box changes back to the channel it was on. Then, when you try to use the replay, it reissues the channel it thinks it's supposed to be on, but this time it works.

From what I've seen, this is certainly possible.
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #8 ·
hmm .. well the reply almost allways gives a 2 or 3 second blue screen while the cable box tries to catch up ( i blame comcast for double and triple checking that you do in fact subscribe to the channel )... i know their is a setting in the ir blaster setup to wait longer for that .. i forget where that is and the current faq is a major pain to find anything ( sorry whoever wrote it .. i liked the older one better ) searching for irblaster or just blaster returns no hits ... i'll see if i can find where that is and bump it up .. i think i got it somewhere around 1000ms .. maby 1500 would be better.

maby i should setup a second input to directly connect to the cable and record the non encrypted ( and non digital ) channels off that input ...
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top