AVS Forum banner

3261 - 3280 of 18261 Posts

·
Banned
Joined
·
954 Posts
Additionally.....

Although it's not a priority for me.....

What's the deal with the closed-captions?

Sometimes it functions, many other times not!....and often it's just "jibberish"!.....

and no.....it's not my reception.

Has CM suggested to turn the closed-captions off!.....wouldn't surprise me in the least if they did (I.E. - another "band-aid")!!

Seriously.....are they addressing this issue?
 

·
Banned
Joined
·
954 Posts

Quote:
Originally Posted by mishmosh  /t/1481183/channel-master-dvr-owners-thread/3240#post_24639866


I can identify only two issues with video glitching on playback. One was attributable to the laptop based external HD I was using--replaced that with a WD DVR expander and problem was gone. The other issue was heavy glitching on all playback--a cold reboot fixed that.

Curious.....

When you switched drives, did you unplug the unit first (aka: "cold reboot")?

Since this would be the ideal method if switching drives.....the first "cold reboot" may have solved the issue (at least temporarily).

Just wondering if changing drives actually solved the problem at that juncture?
 

·
Registered
Joined
·
410 Posts

Quote:
Originally Posted by P Smith  /t/1481183/channel-master-dvr-owners-thread/3240#post_24640144


you did sidetracking ... I did post what program you should use:

- MHDD (download ISO and burn bootable CD)

- Victoria for Windows (free version)


Both will give you SMART, but the goal is run Scan+Remap and get SMART after the scan.

Sorry Psmith but I cannot get the MHDD to work with the USB drive so I am giving up on getting the info. All scans and reformatting have not shown anything wrong with the drive, even the DVR+ said drive was good so that is the end of that unless you can provide me with some working software.
 

·
Registered
Joined
·
28 Posts
Hi artisticimaging - I never got that SMART scan to work either, it only ran on my disk C: and not on my attached/mounted drives located on G: and I:. I spent about 10 minutes going through the documentation and missed the parts on (1) how to target specific drives and (2) how to save the report to a text file. That's 80's technology that I really do not need to re-learn.


FWIW, I received my new Seagate 3TB external drive today. I hooked it into the DVR+ and everything formatted fine. I hope this resolves my "disk" initialization error(s) from my earlier HDD the 1TB Seagate barracuda 7200RPM HDD (Seagate Barracuda ST1000DM003 1TB / 1000GB 7.2K 6.0Gbps SATA Hard Drive). I was able to mount that drive into my DD-WRT NAS configuration through my wireless bridged router (all USB connections). My Windows7 PC saw the disk but you have to install Ext2 File System Driver for Windows to view and access the files. It's well worth the effort to install the EXT2 software.


I am exploring the possibility to use
through the DD-WRT firmware and have the recordings load to my mounted DVR+ formatted NAS disk. I can do all the file conversions of the DVR+ MPEG-2 TS Video (.ts) files when I hand mount the DVR+ external disk into my DD-WRT NAS. It's all still work in progress.


I had to order special USB cables so I can connect the DVR+ to my dd-wrt router USB port. If I can get the system to record to my NAS disk either through a virtual ISCSI connections and/or through a mapped USB drive port, I should be able to record directly to my NAS through my wireless router.


The best part of this design, is that it's all linux based firmware in the router w/ it's own separate power. The NAS disk plugged into the router has it's own HDD enclosure case w/ power. Therefore, I do not need to have my PC running 24/7 to write/read the disk files. There are some limitations to the NAS disk size (I think currently it may be 2TB) but that can be resolved by archiving your media library to other dedicated drives located in a stand alone media server.


I still get pixelation and the occasional channel break-up but that is due to my antenna location being at the fringe of the reception zone for my new winegard omnidirectional tv antenna . It's usually just a few hours of marginal reception in the late afternoon during this time of year.


First things first. I will be testing the new 3TB Seagate drive with my standard program recording settings. I can compare those programs and channels with those that I did with the other 1TB Seagate barracuda 7200RPM HDD (Seagate Barracuda ST1000DM003 1TB / 1000GB 7.2K 6.0Gbps SATA Hard Drive). I converted some of the files to Windows Media format and have not seen any video playback glitches but I DID NOT go through each section comparing the Windows play back and the DVR+ playback. My random test using the VLC media player are all smooth with no glitches. I still must do a better video playback comparison before I can conclude that there is an issue with the DVR+ (maybe an intermittent play back issue when buffering the processed video stream).


The biggest issue I have had (disk initialization error) should now be resolved. I am generally very pleased with this devise and if I can get the dd-wrt NAS USB LAN connection using ISCSI, it will be a huge winner for me. This will open up a whole lot of possibilities like sharing media to many different devises in several locations wirelessly (TV's w/ Chromecast, Tablets &, smart phones).


EKS
 

·
Registered
Joined
·
4,151 Posts

Quote:
Originally Posted by artisticimaging  /t/1481183/channel-master-dvr-owners-thread/3240#post_24644351


Sorry Psmith but I cannot get the MHDD to work with the USB drive so I am giving up on getting the info. All scans and reformatting have not shown anything wrong with the drive, even the DVR+ said drive was good so that is the end of that unless you can provide me with some working software.
up to next issue ..next time ...

if the HDD is OK, then look elsewhere
 

·
Registered
Joined
·
7 Posts

5-1000MHz RF Amplifer 40DB Gain – CVT-40BID

Quote:
Originally Posted by dishrag2  /t/1481183/channel-master-dvr-owners-thread/810#post_24169462




PS I just learned you can use a splitter/combiner to use two antennas pointed in different directions, never needing to rotate your antenna. That is awesome. I guess I'm even more antenna-stupid than I thought.


 
You sound like you know what your doing and certainly more than me. I would be very interested in learning how to setup what you describe so I don't have to keep moving my antenna. Do you happen to have a link to some information that would describe how to set it up?
 

·
Registered
Joined
·
416 Posts

Quote:
Originally Posted by slprp1  /t/1481183/channel-master-dvr-owners-thread/3240#post_24641054


......and what happens if you want or need to use this feature? (the advice to turn the feature off is simply a "band-aid".....it's not a solution to the problem!.....and.....as with other "excuses" that CM is coming up with.....should be deemed unacceptable!!

Something else to add to the (ever growing)

"glitch list"!!

......I suppose that we need to be (very) cautiously optimistic and hope that it pays off in the end!

......or return our units while the option is still available (as the ever-patient "wiscojim" did)!

Why don't you return your unit, since it is so unacceptable, and all CM does is "make excuses"???
 
  • Like
Reactions: DawnSun and osu1991

·
Banned
Joined
·
954 Posts

Quote:
Originally Posted by Theducksfan2010  /t/1481183/channel-master-dvr-owners-thread/3240#post_24645096


Why don't you return your unit, since it is so unacceptable, and all CM does is "make excuses"???

Why don't you get your facts straight (or at least focus more on what you're reading)!!

......this was a comment that I made in reference to someone else's unit!.....not mine!......

So stop wasting your time (and mine) with your narrow-minded advice already!!
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by smintn  /t/1481183/channel-master-dvr-owners-thread/300#post_24092419


Have a question and if it has been answered already sorry.......Will the remotes for the dvr+ and the cm-7000pal interfere with the operation of either.


I was planning on using the two so I can have 4 tuners running at the same time and hopefully the codes are different enough that they will play well together.
I have both side by side and have no issues whatsoever.
 

·
Registered
Joined
·
7 Posts

Quote:
Originally Posted by MannyNY  /t/1481183/channel-master-dvr-owners-thread/330#post_24099522


I have two questions. I just found out about the CM DVR+ and did not think the thread would already have so many replies, so sorry if my questions have already been asked and answered. OK, so, can I transfer the programs I've recorded on the external HD to my desktop computer's HD for saving? Also, will this unit play files that are already saved on an external HD? If so, what files will it play? (OK, so, that was actually three questions). Please let me know. Thanks.
At the risk of misleading you I believe the answer to your questions would all be NO. I believe that the DVR+ uses different formatting that is not compatible with a PC.
 

·
Registered
Joined
·
7 Posts

I wanted to know if anyone else has noticed that if you set up the DVR+ to record all programs of the same name that the recorded programs in the folder are not in chronological order?  I have to scroll through page after page of recorded programs looking for the oldest program in the series. I emailed CM support and they said that there was no way of sorting the programs by date and time. This drives me nuts and I am hoping that someone has an explanation why the DVR+ would do this and how to possibly fix the issue.
 

·
Registered
Joined
·
416 Posts

Quote:
Originally Posted by smfitztx  /t/1481183/channel-master-dvr-owners-thread/3240#post_24645257


At the risk of misleading you I believe the answer to your questions would all be NO. I believe that the DVR+ uses different formatting that is not compatible with a PC.

The DVR+ uses a .ext filesystem (Linux). The recordings should play natively in Ubuntu (insert your flavor of Linux here) and something like VLC media player.
 

·
Registered
Joined
·
251 Posts

Quote:
Originally Posted by slprp1  /t/1481183/channel-master-dvr-owners-thread/3240#post_24641235


Curious.....

When you switched drives, did you unplug the unit first (aka: "cold reboot")?

Since this would be the ideal method if switching drives.....the first "cold reboot" may have solved the issue (at least temporarily).

Just wondering if changing drives actually solved the problem at that juncture?

With the laptop-based drive, I cold booted it many times. Did not solve the occasional glitching. Even tried reformating it and pairing it again. No doubt in my mind that HD does make a difference and for the 2nd drive, I definitely looked for a powered desktop-based drive.
 

·
Registered
Joined
·
6 Posts

Hey folks,

 

I've had my DVR+ for a few days and enjoying it for the most part.  I've been following this thread for a couple of weeks and read every post prior to purchasing my unit.  It's not perfect, but I'm satisfied overall.

 

So I've had a couple of issues that have been addressed on here previously, specifically 1) changing to an odd channel after playing a recorded show (happens every night after watching the news), and 2) the occasional lock-up or slowed response when navigating through the menus.

 

One that I haven't seen (or don't remember) anyone bringing up before is that on my local FOX station (only one I've noticed it on), the signal seems to "blink" every 1 to 2 seconds while it is in live feed.  The funny thing is, however, if I skip back 10 seconds with the remote it seems to go away.  The signal seems to be fairly strong (84 and 100).  Not a big deal for me, but just something I noticed and wanted to see if anyone had an explanation or if this is something that should be reported to CM.

 

Thanks,
 

·
Premium Member
Joined
·
256 Posts

Quote:
Originally Posted by smfitztx  /t/1481183/channel-master-dvr-owners-thread/3270#post_24645279

 

I wanted to know if anyone else has noticed that if you set up the DVR+ to record all programs of the same name that the recorded programs in the folder are not in chronological order?  I have to scroll through page after page of recorded programs looking for the oldest program in the series. I emailed CM support and they said that there was no way of sorting the programs by date and time. This drives me nuts and I am hoping that someone has an explanation why the DVR+ would do this and how to possibly fix the issue.
The yellow button on the remote will cause the recordings to display chronologically, with the most recent recordings at the top.  So you'll still have to scroll to the bottom for the oldest program, but at least you can use the Page Down button to make that less tedious.  Pressing the yellow button a second time reverts back to the random sorting order that initially appeared.  Sadly, it does not reverse the sorting order like in Windows Explore.
 

·
Registered
Joined
·
19 Posts

Thanks, I too was wondering why the programs were not in order by date.

 

Now if I could just get it to not list the recorded shows that start with "The"  under the T's.

 

A good portion of my recorded shows start with the word "THE".
 

·
Registered
Joined
·
410 Posts

Quote:
Originally Posted by rcs222  /t/1481183/channel-master-dvr-owners-thread/3270#post_24646570


Hey folks,


I've had my DVR+ for a few days and enjoying it for the most part.  I've been following this thread for a couple of weeks and read every post prior to purchasing my unit.  It's not perfect, but I'm satisfied overall.


So I've had a couple of issues that have been addressed on here previously, specifically 1) changing to an odd channel after playing a recorded show (happens every night after watching the news), and 2) the occasional lock-up or slowed response when navigating through the menus.


One that I haven't seen (or don't remember) anyone bringing up before is that on my local FOX station (only one I've noticed it on), the signal seems to "blink" every 1 to 2 seconds while it is in live feed.  The funny thing is, however, if I skip back 10 seconds with the remote it seems to go away.  The signal seems to be fairly strong (84 and 100).  Not a big deal for me, but just something I noticed and wanted to see if anyone had an explanation or if this is something that should be reported to CM.


Thanks,

Not sure but I think this is what you are talking about.

https://www.youtube.com/watch?v=uvLOY0BIewU
 

·
Registered
Joined
·
6 Posts

Quote:
Originally Posted by artisticimaging  /t/1481183/channel-master-dvr-owners-thread/3270#post_24647265



Not sure but I think this is what you are talking about.

https://www.youtube.com/watch?v=uvLOY0BIewU
My issue is not nearly that bad - I view that example as completely unacceptable. Mine is really just a blink and is more aggravating than anything.  There is no lag or loss of picture/sound other than a quick blink - in fact, the first time I noticed it I actually thought I was blinking excessively.  I almost think of it a needing a bit of a buffer, as when I go back 10 seconds it is gone, or I haven't seen it come back yet.  I'll keep an eye on it and try to get some video if I can.
 

·
Registered
Joined
·
416 Posts
So last night my DVR+ was VERY sluggish, delayed responsiveness etc. Thought maybe I was finally seeing some of the types of problems @slprp1 is always talking about. It was unusable, so I unplugged it for a minute and all was good again.

After doing that I realized better make sure my other DVR (used for recording shows to watch on my phone, same room, same antenna) was setup for a couple shows. I turned it on and it was a blue screen with the upper left corner analog fuzz. I turned it off and on a couple times, same thing. I unplugged it for a minute, plugged it back in and all was good.

I have never had this type of problem with either DVR before, and to have major problems from both at the same time? Makes me wonder if it was something in a signal, weather, I have no idea.

But some of these problems on other DVR+ boxes might be coming from other external sources, like mine was, and not be the fault of the machine itself.
 
3261 - 3280 of 18261 Posts
Top