AVS Forum banner

11781 - 11800 of 17989 Posts

·
Registered
Joined
·
7,435 Posts
I find that I really have to point the remote at the box (reminds of my first remote/tv combos of the 1980's). I thought the cure was going to be to get the Logitech Harmony that would possibly have a more intense beam than the stock remote but I still have to point it pretty much at the dvr so I'm thinking it might be the receptor that is weak.
You might try the Scotch tape trick first: put a piece of Scotch transparent tape over the IR eye on the DVR+. That will scatter any IR light coming in at an angle, so that hopefully more light will make it to the photo-transistor.

You can also try Scotch tape over the IR LED in the remote, to scatter the exiting beam if the remote itself is too directional.
 

·
Premium Member
Joined
·
1,682 Posts
I thought I was in a time warp for a while there and looked to make sure I didn't have my 1200 baud modem on the shelf ... c'mon, really? Complaining about someone's avatar and signature?

For Mark and others using the new stream from SlingTV, are you still experiencing drop outs? I'm wondering if those with the original stream are having them too (and it's never been resolved) or if it's just a case of getting things tuned in correctly on their side.
I was watching the Padres game via Fox Sports San Diego on Sling TV's new beta multi-stream last night. I watched for about an hour before going to bed. There was a single instance of the picture sort of freezing for a split second. The audio wasn't interrupted, just the picture.

I don't know if that is the type of drop out you are referring to, but it was certainly brief enough to not be a concern to me.

Mark
 

·
Registered
Joined
·
7,435 Posts
I think @fshagan was talking about the bug where Sling TV will randomly stop playing completely, and switch back to live TV. It's been a persistent annoyance since the DVR+ Sling app was introduced.
 

·
Registered
Joined
·
838 Posts
I think @fshagan was talking about the bug where Sling TV will randomly stop playing completely, and switch back to live TV. It's been a persistent annoyance since the DVR+ Sling app was introduced.
This is what I was referring to ... dropping completely back to live TV. That's a deal breaker for me and one reason I haven't adopted SlingTV. The new stream package is closer to what I would want, but I'm going to wait until the service is a bit more robust.
 

·
Registered
Joined
·
7,435 Posts
I figured I'd wait until CM releases the next firmware update, then another week or two to see if anyone's still having issues with Sling. Then if it looks like it's fixed, I'll sign up for my free trial.

I suspect once it's out of beta, multi-streaming will become the base option for everyone. Hopefully Sling can get Disney (which owns ESPN) on board with it; if not, they'll probably just move ESPN/ESPN2 to the sports add-on and Disney to the kids add-on.
 

·
Registered
Joined
·
7,435 Posts
A couple of months ago I stumbled upon a method of providing an AVS Forum URL that will work no matter what your post per page setting is. I posted what I found but I'm posting it again with the hope that others will pick up on it. It doesn’t do anything about the ever changing post numbers, but with a universal link the post number is relatively unimportant.

Here’s what to do:

1. Right click on the post number at the upper right of the desired post, and click “Copy Link Location” (or whatever it may be labeled in your browser).

2. Paste the link somewhere (in the reply, in a text editor, etc), so that you can modify it a little bit. Below is an example of what it might look like (came from the post to which I’m replying, and my post per page count is 100). I had to use some blank spaces in the URL to get the URL to display, so ignore them.

http: //www. avsforum. com/forum/42-hdtv-recorders/1481183-channel-master-dvr-owners-thread-93.html#post36414466
I discovered a simpler way to "universalize" a URL like that when posting. Just enter [URL]https://xenforo.local.svc.cluster.local/POSTs[/URL]! The result is https://xenforo.local.svc.cluster.local/POSTs and the link is universal.

Alternatively, you can enter [URL="https://xenforo.local.svc.cluster.local/POSTs"]your own text[/URL] and the result is a universal link with your own text!

Of course, that only works when posting; if you need to "universalize" a URL from someone else's post, you still have to fix the link in your browser's address bar using Pachinko's original method..
 

·
Registered
Joined
·
1,596 Posts
I discovered a simpler way to "universalize" a URL like that when posting. Just enter [URL]https://xenforo.local.svc.cluster.local/POSTs[/URL]! The result is https://xenforo.local.svc.cluster.local/POSTs and the link is universal.

Alternatively, you can enter [URL="https://xenforo.local.svc.cluster.local/POSTs"]your own text[/URL] and the result is a universal link with your own text!

Of course, that only works when posting; if you need to "universalize" a URL from someone else's post, you still have to fix the link in your browser's address bar using Pachinko's original method..
I like it!:) It's definitely going on the DVR+ Lister's Q&A page, and I updated my signatures page for "Make AVS Forum Links that work for all posts per page settings" to link your post on this.

FYI, hovering over the links in your post reveals the "univesalized" URL, which can be copied using a right-click. Clicking the Quote button on your post clearly reveals what you've described about the "POST" tags.
 

·
Registered
Joined
·
7 Posts
Is the Inteset extender noticeably better than the stock IR 'eye' that is on the actual DVR+ unit? I find that I really have to point the remote at the box (reminds of my first remote/tv combos of the 1980's). I thought the cure was going to be to get the Logitech Harmony that would possibly have a more intense beam than the stock remote but I still have to point it pretty much at the dvr so I'm thinking it might be the receptor that is weak. I don't really need the extender but might be interested if it made the box more receptive to the remote.

I don't have the extender directly in the DVR+ unit, they are in other rooms. So far, they are definitely better than the Channel Master IR extenders, so it may be worth $12 to test it out directly with the DVR+. I am using the Logitech Harmony Ultimate remote with the Harmony hub at the DVR+ and that has worked flawlessly.
 

·
Registered
Joined
·
128 Posts
Hi all -- This is my first post in this particular forum, though I've been semi-active for many years in the Standard-def DVR and local HDTV fora for the 2 TV markets from which I can receive broadcast stations (Austin + Waco/Temple/Killeen Texas). I've used a CM-7000 Pal as my primary DVR since the digital switchover, and while it has idiosyncracies the performance has generally been okay. However, it's begun to exhibit too many symptoms which (from reading through many of the excellent posts here) strongly indicate both a failing HDD as well as bulging caps (possibly issues with the tuner/demodulator chip as well). I have a good friend with much electronics experience who I'll actually get to do the internal repairs on this unit at some point, but am curious about the HDD options. The 2.5" WD10JUCT + bracket option is what I'm likely to go with, but having just installed a new SSD into my desktop in replacing the failed OEM HDD (then recovering the OS and drive contents from a backup image), I've wondered if that were a potential hardware option for the CM-7000 Pal.

My query to the forum wizards is simple, since I haven't seen it mentioned in any of the previous posts (and absolutely detest the search engine on this site as it's really immune to a narrowed focus and returns hits like a short-barreled shotgun with no choke) -- has anyone successfully installed a SSD into the CM-7000 chassis in lieu of the standard rotating-platter HDD option, and if so, were there particular selection considerations involved, or possibly setup tweaks or settings to the drive in advance that were required prior to the install?

Thanks in advance for any/all responses (even snarky ones, I suppose).:cool:
 

·
Registered
Joined
·
12 Posts
The disk will not show up in Windows Explorer, or any other file manager because Windows does not assign drive letters to disks formatted for Linux (which the DVR+ uses). If you do not care about the files on the disk, and all you want to do is format it for Windows (which will assign drive letters after formatting), than just use the Windows Disk Management tool. It will see the disk, and all you have to do is delete the 2 partitions on the DVR+ disk, then reformat the way you would like.

If you want to access the files on the DVR+ disk before you format it for Windows, you'll have to install a program like Ext2Fsd. That program will assign drive letters to the Linux formatted disk (you may have to manually assign the letters), and Windows Explorer will see those drive letters.
Thanks pachinko!
 

·
Registered
Joined
·
7,435 Posts
Hi all -- This is my first post in this particular forum, though I've been semi-active for many years in the Standard-def DVR and local HDTV fora for the 2 TV markets from which I can receive broadcast stations (Austin + Waco/Temple/Killeen Texas). I've used a CM-7000 Pal as my primary DVR since the digital switchover, and while it has idiosyncracies the performance has generally been okay. However, it's begun to exhibit too many symptoms which (from reading through many of the excellent posts here) strongly indicate both a failing HDD as well as bulging caps (possibly issues with the tuner/demodulator chip as well). I have a good friend with much electronics experience who I'll actually get to do the internal repairs on this unit at some point, but am curious about the HDD options. The 2.5" WD10JUCT + bracket option is what I'm likely to go with, but having just installed a new SSD into my desktop in replacing the failed OEM HDD (then recovering the OS and drive contents from a backup image), I've wondered if that were a potential hardware option for the CM-7000 Pal.

My query to the forum wizards is simple, since I haven't seen it mentioned in any of the previous posts (and absolutely detest the search engine on this site as it's really immune to a narrowed focus and returns hits like a short-barreled shotgun with no choke) -- has anyone successfully installed a SSD into the CM-7000 chassis in lieu of the standard rotating-platter HDD option, and if so, were there particular selection considerations involved, or possibly setup tweaks or settings to the drive in advance that were required prior to the install?

Thanks in advance for any/all responses (even snarky ones, I suppose).:cool:
There is a CM-7000 thread, but it's not very active. So I'm going to answer your questions here in the DTVPal thread. (The DTVPal and CM-7000Pal are virtually identical.) Give me a few to answer, then click through!
 

·
Registered
Joined
·
3 Posts
I read back around 40 pages or so and saw several comments about the tuner not working very well. I am having this problem... when using the tuner in my TVs (one older and one newer) I get all channels in near perfect... but with this DVR+ I have four channels (plus their sub channels) that struggle and are basically unwatchable. Too bad as I otherwise love this device.

I am also having a problem where all the internet channels vanished. I was not able to disable the account or refresh the channels, etc. This morning it told me they are disabled, but wont let me activate. My online account was giving errors yesterday and doesn't exist today. I am guessing this is a database error on their servers that can be fixed tomorrow when support opens back up... Anyone else had this problem?



I received a PM, but do not have enough posts to be able to reply... realized that after I typed it up.. so I am going to post it here in small print...

I have the Clear Stream 2V on my roof... I am in 29568 zip code... I have channels to the south near Myrtle Beach, some to the west near Florence and Dillon, and the rest to the north in Wilmington. I have the antenna pointed toward Wilmington as those are the hardest channels to get. That is what is making the Florence/Dillon channels harder to get. This current set up gives me all channels in the area on the TVs and the best mix on the DVR (at least one of each network clear)... I want to get on the roof to spin the antenna around and play with it but I can't figure out a safe way to get up there right now.

I have a GE preamp that I tried in my living room and also tried moving it upstream outside (it is an indoor amp, so this was a temporary tryout).. Also tried removing the amp (and things got worse, so the amp is clearly helping)...

I have a few splitters in use -- but I eliminated them all to see if that would fix the issues -- it didn't. I have the amp in line before any splits so that is likely minimizing any splits. I do have it set up with the first split right now being one into the DVR+ and any splits on the other half of the split -- still getting good reception on the two TVs that are being split again (that is the only two splits)...

The channels that are giving me problems right now on the DVR+ is: 15, 21, 32, and 43... I would probably give up and be happy right now -- but 43 has shows that 26 doesan't (Big Bang at 7PM for example) and 21 has CWplus --- Wilmington only has CW...

I do have another preamp on order from Amazon to try playing with that (it is a bit stronger)... If I could figure out a way to get up to the antenna I might have a better chance of tuning things in better...

Thanks for your PM and for listening to mine!
 

·
Registered
Joined
·
18 Posts
I read back around 40 pages or so and saw several comments about the tuner not working very well. I am having this problem... when using the tuner in my TVs (one older and one newer) I get all channels in near perfect... but with this DVR+ I have four channels (plus their sub channels) that struggle and are basically unwatchable. Too bad as I otherwise love this device.

I am also having a problem where all the internet channels vanished. I was not able to disable the account or refresh the channels, etc. This morning it told me they are disabled, but wont let me activate. My online account was giving errors yesterday and doesn't exist today. I am guessing this is a database error on their servers that can be fixed tomorrow when support opens back up... Anyone else had this problem?
Yes, my internet channels vanished also, my online account is invalid,& my unit gives me error messages ,unable to get rovi update time & unable to get update time for internet channels.:mad:
 

·
Registered
Joined
·
120 Posts
Yes, my internet channels vanished also, my online account is invalid,& my unit gives me error messages ,unable to get rovi update time & unable to get update time for internet channels.:mad:
dvr+ last night had message internet channels disabled and i needed to go to a website, which i haven't done yet.
 

·
Registered
Joined
·
38 Posts
Yes, my internet channels vanished also, my online account is invalid,& my unit gives me error messages ,unable to get rovi update time & unable to get update time for internet channels.
Ahh, so it might be systemwide then -- the missing internet channels anyways.
Same thing for me. Might have something to do with the CM site crashing recently. Saw that on their FB page. Their databases might be corrupted.
 

·
Registered
Joined
·
894 Posts
Three requests for feedback:

I just returned from one week out of town and last night turned on my relatively new DVR+ to see what had recorded.

1) As I was watching the live SNL tribute to Prince, the audio disappeared. I cannot get it to return: not on recorded or live shows. I tried moving the cable to a different HDMI input on my TV but no audio. Of course my other HDMI inputs still have audio.

2) My internet channels disappeared and when attempting to reinstall them the Activation Code screen goes away after about one second. I see others are also having this problem.

3) Where can I find instructions to program the DVR+ remote (standard model) so that it can control the TV volume?

Thanks!
 
11781 - 11800 of 17989 Posts
Top