AVS Forum banner
1 - 20 of 2230 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
First post to the forum, thanks to others that I've already learned from. Couldn't find a Chattanooga post so thought I would start a thread.


I'm in North Georgia, between 18 & 22 miles from most towers. Just installed the Winegard 7084P in the attic on Friday and it's working great, I think. Signal runs through Hughes HTL-HD (got the $99 deal) to Sony KP51-WS500. I think the antenna is working great because I've got sw 1.06 on the receiver which means no signal meter for now. Good audio and video with no break up on either so assume I've aimed fairly well.


On to the question portion. I get WRCB, WTVC, WDEF and WTCI all fine (analog & digital). Also get WDSI (Fox) good in analog but I didn't pick up the digital signal in the channle scan. Didn't pick up WFLI (WB) digital either. Both of these towers appear to be in the same (very close) location as others I'm picking up well. Anyone in the Chattanooga area getting these channels that I can't pick up?


Also tried to do a manual channel add on the HTL-HD but it tells me the channel is unavailable. Any advice on trying to add these manually so I can try to tweak my antenna pointing?


Thanks!
 

·
Registered
Joined
·
456 Posts
WDSI-DT is running at only 6kw from a temporary location downtown, so that makes them pretty much impossible to pickup right now.. I'm located right off Hwy 58 and can BARELY pull in WDSI, usually not enough to get a good signal lock. WFLI-DT is not yet on the air, so that explains why you cannot get them.


I've got a question for you, though.. I get occasional video breakups on WRCB, and I am wondering if you see those as well. I've got great signal strength, but the video just breaks up slightly maybe every 10 - 20 seconds usually.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Glad I found someone close by that was aware of what's going on. Could have spent a long time searching for something that wasn't there.


I've only had the antenna up since Friday afternoon but so far I haven't had any problems with WRCB. I'll try to spend some time on that one tonight and see if I notice anything. I did notice a video/audio sync issue on last nights WTVC news broadcast. I get two WTVC digitals 9-1 and 9-2. 9-1 was in sync but 9-2 was out of sync. Still trying to figure out why they show 2 D channels, 12 does the same thing.
 

·
Registered
Joined
·
456 Posts
I don't know why they bother to run both the -1 and -2 channels, but it really gets on my nerves when they switch to HD, because that -2 channel sucks some bandwidth from the HD broadcast, and you can sometimes see a little "blocking" in fast scenes because of that..


Thanks for any info you can give on WRCB... The only thing I can think of is maybe analog Ch 12 is bleeding over a little bit onto WRCB's ch 13, and since I'm so close to Signal Mtn. it is more noticeable.
 

·
Registered
Joined
·
45 Posts
Just a quick report about my new Squareshooter antenna. I live near Harrison off Hwy 58 about 6-8 miles from downtown and have had variable luck with an old Terk antenna. I'd guess I am about 10-12 miles from most of the broadcast towers. I couldn't get the PBS or FOX signal at all and my ABC tended to be all over the place.


I bought the Squareshooter locally. The Winegard squareshooter is available for a discount if you show up in person to order at the retailer listed on the Winegard web page. I don't want to violate any forum rules but contact me if you need details. They did charge a 20% restocking fee but that seemed reasonable.


Last night I pointed it in the same general direction as my DirectTV satellite, went inside and suddenly I can get the PBS station at 100% signal. All my local channels are 100% except for the extremely weak FOX 61 signal which I get consistantly at 51%. The picture is passable but it doesn't seem to have any sound. Since it is a test signal, I am sure it'll be fine when they add power. With a little tweaking I might be able to improve the FOX.


Overall, I am a very happy camper with the Squareshooter. I may cross post this if I can find that long Squareshooter thread again.


Mark
 

·
Registered
Joined
·
456 Posts
Interesting report, I may have to give the squareshooter a try.. I've got a massive Channelmaster 4228 right now, and while it does pretty good (even pulls in FOX occasionally!), it's really a huge antenna and I wouldn't mind a smaller one..


A couple of questions, are you using an amplifier at all with the squareshooter, and also how high off the ground is it located?
 

·
Registered
Joined
·
45 Posts
No I am not using an amplifier. The local retailer could get one for me but I was told when I talked to the broadcast engineer for WRCB that it should be a last resort as it will amplify everything including distortion. I can get FOX 61 but it is not HD anyway but it doesn't have any sound. Good luck!!
 

·
Registered
Joined
·
6 Posts
Hi guys! I'm up in Sale Creek. Just learning about all this stuff so bear with me. I've got D***. They're supposed to upgrade me to a DVR and the super dish on the 22nd of this month.


Will I get the local stuff in high def. with the super dish and a HD receiver?


Should I forget the local stuff through D*** and get a good antenna so I can get high def locally?


Understand that I can not receive 53. I'm behind a hill and it comes in horribly.
 

·
Registered
Joined
·
456 Posts
Currently Directv doesn't offer any Chattanooga locals at all, but they will be adding them hopefully early this summer. They will be standard definition only. If you want local HD you'll need the HD receiver and a good antenna.


Being in Sale Creek you'll need a pretty good outdoor antenna to be able to get a decent signal, I would say, since most stations are currently transmitting at a fairly low power.
 

·
Registered
Joined
·
459 Posts
I thought about trying the SqS myself. I talked to shields about it and they had a good price but said it would be 2 weeks to get it. They also charge 20% restocking fee. Actually they have charged me restocking fee's on unopened items in the past. Guess that is why I don't like to use them... But anyways...


I ended up getting the silver sensor from BB locally. Turns out I get ABC, NBC, CBS, and PBS without any drop outs. I'm located in Ooltewah off highway 58, about 14 miles from broadcasts. I can't get anything from FOX. I talked to them and the engineer said they had no plans to go full power any time soon. Too much money and they wouldn't make any money. IMHO they can't stay like they are forever. FCC will force them eventually. Talked to WB also and they aren't broadcasting. I emailed the engineer to find out when they would broadcast and he hasn't replyed. Anyone know when WB is going to start their DTV signal?

Quote:
Originally posted by Rail Baron
Just a quick report about my new Squareshooter antenna. I live near Harrison off Hwy 58 about 6-8 miles from downtown and have had variable luck with an old Terk antenna. I'd guess I am about 10-12 miles from most of the broadcast towers. I couldn't get the PBS or FOX signal at all and my ABC tended to be all over the place.


I bought the Squareshooter locally. The Winegard squareshooter is available for a discount if you show up in person to order at the retailer listed on the Winegard web page. I don't want to violate any forum rules but contact me if you need details. They did charge a 20% restocking fee but that seemed reasonable.


Last night I pointed it in the same general direction as my DirectTV satellite, went inside and suddenly I can get the PBS station at 100% signal. All my local channels are 100% except for the extremely weak FOX 61 signal which I get consistantly at 51%. The picture is passable but it doesn't seem to have any sound. Since it is a test signal, I am sure it'll be fine when they add power. With a little tweaking I might be able to improve the FOX.


Overall, I am a very happy camper with the Squareshooter. I may cross post this if I can find that long Squareshooter thread again.


Mark
 

·
Registered
Joined
·
456 Posts
Has anyone been having trouble getting WRCB lately? I used to get it just fine, but the last couple of weeks it has been VERY intermittent. I either get a great signal or nothing at all. All other stations are coming in just great, so I'm assuming it's not my setup, but I can't for the life of me figure out what is going on! I've tried tweaking my antenna, but it does no good.


Thanks!
 

·
Registered
Joined
·
459 Posts
I haven't noticed any problems with WRCB. But I haven't watched that much since I have to record most of the shows because of lack of time.


Has anyone received this station? (not HDTV)

6 WOOT-LP Tiger Eye Broadcasting 0.058 kW H + 34-59-21 N 85-17-21 W Chattanooga, TN


It is supposed to be a UPN station. I can't imagine anyone getting it with .058 kw...
 

·
Registered
Joined
·
456 Posts
Thanks for the info about WRCB, I just talked to the chief over there and he said everything is running fine, so I've got some wierd problem that is only affecting that 1 channel.


As for WOOT, I can sometimes pick up their audio on my car stereo by tuning to the very bottom of the FM dial, but as far as actually getting any kind of picture on the TV, all I get is static. I'm not sure why they even bother! I've got light bulbs in my house with more power!
 

·
Registered
Joined
·
502 Posts
Just to let ya'll know...I'm in Chattanooga too...out in Ooltewah actually about the middle of Hunter road so I'm near 58 as well.


I have Comcast right now but I'm considering a D* switch sometime this year.


I've been in contact with someone at Comcast to shoot away if you have any Comcast related questions.


I've also spent a great deal of time talking with Ed Aslinger (chief engineer) over at WRCB regarding their audio breakups that were frequently recurring. They have a temporary solution to their problem that involves rebooting their systems once a week. They are working with a vendor for a permanent fix.
 
1 - 20 of 2230 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top