AVS Forum banner

13621 - 13632 of 13632 Posts

·
Registered
Joined
·
78 Posts
Are other people still having issues with WMAQ? I saw early messages about them using a temporary antenna but were supposed to move back to their main Willis Tower antenna sometime in 2020. Did that ever happen, and if not, do they have an estimate of when it will happen? I'm less than 10 miles from downtown and am receiving all the other stations with either an HDHR-4K or an HDHR5-4US without a problem.
I'm currently trying some indoor antennas as I want to cut the cord. I live in Lakeview. I can get everything with a basic bowtie or rabbit ears and loop antenna except WMAQ. Going to try some other indoor antennas to see if they work.

Any update as to when they will be back at full power?
 

·
Registered
Joined
·
231 Posts
WMAQ filed on April 5th for an extension of their CP to October 11, 2021>>>

 

·
Registered
Joined
·
32 Posts
Does anyone know anything about the status of ACE TV Network which aired shortly last month on WRJK-LP6. It was airing just fine then it froze up for a few days and now it has disappeared completely.
Thanks in advance for any information.
 

·
Registered
Joined
·
1 Posts
Just wanted to ask - are people still receiving 11-1 : WTTW-HD in 1080i? I know it definitely came in at 1080i in the past, but for the last couple months I am seeing it as 720p. Wasn't sure if this is due to any work they are doing or if this is correct. I see on the first page of this thread that it is listed at 1080i. Thanks!
 

·
Registered
Joined
·
231 Posts
Just wanted to ask - are people still receiving 11-1 : WTTW-HD in 1080i? I know it definitely came in at 1080i in the past, but for the last couple months I am seeing it as 720p. Wasn't sure if this is due to any work they are doing or if this is correct. I see on the first page of this thread that it is listed at 1080i. Thanks!
WTTW-HD is now programmed to broadcast at 720p, according to RabbitEars>>>

 

·
Registered
Joined
·
78 Posts
Is anyone noticing a lack of 5.1 sound on WBBM?
I noticed the other day during the Price is Right, but thought maybe it's never in 5.1.
Tonight I'm watching 60 Minutes and ACM Awards, both only in stereo. My receiver indicates it's getting a 5.1 signal, but only playing stereo.
I don't think it's an issue with my receiver, since I get 5.1 on other channels.
I've tested on several devices, including OTA on the tv, and stereo only.
 

·
Registered
Joined
·
3,525 Posts
There was reverb in the rears on the ACM's on WBBM[watched via Xfinity].
 
13621 - 13632 of 13632 Posts
Top