AVS Forum banner

Status
Not open for further replies.
1 - 20 of 32 Posts

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #1 ·
I posted this in another thread but fear it is buried there.


Due to earlier postings on the subject and my own difficulty with 2 DST-3000s, I suspect that the 5099.0 software upgrade on Hughes built sets is setting up 11-1 badly for Chicagoland zipcodes. 11-1 was OK before the upgrade and it seems now that some people are having problems.


If what I suspect is true, people with other STBs or older software versions probably will be getting 11-1 properly. Also, people with Hughes built sets and 5099.0 software would be getting a 4:3 version of 11-1 opening fuzzy and clearing to analog quality in a second. Image shape will be changeable through ACTION/8 on the remote. Selecting Menu or Guide will fuzz the background for a second.


OTOH, 47-1 will remap to 11-1 and display a 16:9 digital quality picture. Image shape will not be changeable through ACTION/8. This could be a workaround for HD broadcasts except that lip synch seems to be off and the system drops to typical 11-1 behavior after a while.


If you choose to help, please report your STB and software version if using a Toshiba, Hughes, or Mits receiver regarding how 11-1 behaves for you.


I'd really be interested in reports of 11-1 working OK (ACTION/8 having no effect) on an STB running 5099.0 software as this would disprove the theory. TIA.
 

·
Registered
Joined
·
254 Posts
hey guys i live in chicago and i just recently bought the jvc 48" iart with dvi etc..


i also purchased a direct tv system with some muli tap that allows me to hook up to 4+ receivers/tv's


can you please tell me what I need in order to get these HDTV local station channels?


I don't have a hdtv converter yet either.. can you suggest something?
 

·
Registered
Joined
·
729 Posts
greywolf,


I have a Mits SR-HD5, and I observe the same phenomenon as you when tuning into 11-1: It's fuzzy, then after about a second the picture clears to the analog channel. Dialing in 47-1 works fine.


I don't have a similar problem with the other channels. How can I detect my software version?


Dan
 

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #5 ·
Thanks Dan,


To get your software version...


Setup Menu/Installation/System Test then look for version after the test. Selecting upgrade will show when the last software upgrade occurred.
 

·
Registered
Joined
·
2,311 Posts
Quote:
Originally posted by Gameboya
hey guys i live in chicago and i just recently bought the jvc 48" iart with dvi etc..


i also purchased a direct tv system with some muli tap that allows me to hook up to 4+ receivers/tv's


can you please tell me what I need in order to get these HDTV local station channels?
The best approach is to get a DirecTV receiver with HD capability, so you can get the local HD channels and HD.NET, HD-HBO, Showtime-HD and the upcoming Discovery HD channel. Also, until WBBM-DT is at full power, you will be able to get the New York CBS HD station.


The store you purchased your DirecTV receiver from should have some HD receivers in stock. I use an old RCA DTC-100, but you might prefer to get one with a DVI interface.
 

·
Registered
Joined
·
561 Posts
Quote:
Originally posted by Chris Williams


The best approach is to get a DirecTV receiver with HD capability, so you can get the local HD channels and HD.NET, HD-HBO, Showtime-HD and the upcoming Discovery HD channel. Also, until WBBM-DT is at full power, you will be able to get the New York CBS HD station.


The store you purchased your DirecTV receiver from should have some HD receivers in stock. I use an old RCA DTC-100, but you might prefer to get one with a DVI interface.
How does one get the New York CBS-HD Station on DirectTv? I thought only Dish Network was carrying this signal.
 

·
Registered
Joined
·
2,311 Posts
Quote:
Originally posted by hdtv_moron
How does one get the New York CBS-HD Station on DirectTv? I thought only Dish Network was carrying this signal.
Oops! I screwed up. Sorry, I must still be punchy from the midnight showing of "Star Wars II: Attack Of The Clones".
 

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #10 ·
While data is a bit slim, so far it is consistent with the idea that 5099 software has some errors in channel mapping.


Begin guess


Being an old database programmer, I'd guess that the mapping system was changed so that OTA signals did not have to be scanned to rebuild the guide after a reboot. The data was associated with the local zipcode(s) instead. This one reason why the guide rebuilds so much faster now. It also resulted in the flap about local channels disappearing after the software upgrade.


End guess


Thanks to all who figured out and posted the solution to the missing OTA channels before I even realized there was a problem. Unfortunately, it looks like the database used isn't 100% accurate. Some areas of the country are reporting channel mapping to the wrong numbers. In the Chicagoland area 9-2 and 11-2 at least are left out. 47-1 behaves nothing like 11-1 and it should map identically since WTTW is assigned 47 as its digital channel and 11 as its analog channel.


BTW, if you guys posting off topic to the thread would also post on the topic it might help fatten the data and get something done to rectify the problem. ;)


Before you conclude I'm an arrogant SOB, I'm also posting the thank you I should have started with.
 

·
Registered
Joined
·
18 Posts
greywolf,

I don't know what software my sony xbr2 uses but 11-1,11-2, and 47-1 all map fine.
 

·
Registered
Joined
·
176 Posts
Greywolf,


I am noticing the same mapping problems you are in regards to 11-1. If I enter 11-1, I receive an analog channel, however if I enter 47-1 the receiver remaps to 11-1 and I get a digital picture. As soon as I change channels or enter the guide, 11-1 changes back to analog. I am using a Hughes receiver and I have the same software upgrade as well.
 

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #13 ·
It looks like something similar has been bothering people in New York with Fox. I've sent a message to Toshiba since my STB is an DST-3000 about the problem in Chicago with WTTW. Any fix should affect all the Hughes built machines.
 

·
Registered
Joined
·
36 Posts
Hi ,I have a MITS.HD500 AndI'm getting 11-1 analog & 11-2 digital,But when does WTTW broadcast anthing in HD ? I'm new to this stuff and just starting to figure some of this stuff out,Some of it drives me nuts!!!
 

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #15 ·

·
Registered
Joined
·
470 Posts
It all started last night, I was flipping thru basic analog cable, saw on wttw they had EVOLUTION coming on and it said IN HD WHERE AVAILABLE!


I got all excited, fired up my Mitsu srhd400 box (software update 5099.0 btw), which earlier in the week I did a search for locals found 11-1 so I added it in, but when I went to it, was fuzzy then clicked in but was still analog? (says 11-1wttwDT) then as I read this thread I thought hum whats this 47-1 thing? I went back again and manually tried the 47-1, took a second and clicked in pretty pic - BIG NOTICABLE difference, appeared in DIGITAL vs analog (big step yes) yet still not in HD, am I doing something wrong here or is our wttw not carrying stuff like evolution in HD (even tho at the begining they paste IN HD WHERE AVAILABLE).



also I didn't see 47-1 in the choices of channels to add after a scan, its a pain to manually enter, is there a way to put this into my channel listing vs having to manually enter it each time and why doesn't 11-1 give me the digital signal like all others do 5-1, 7-1 just click me right into digital or hd (depending on whats on), I read around this thread but I am not a tech junkie, maybe I just don't understand but I hope its a kink they work out (mitsu software, wttw whoever), and I hope wttw is broadcasting some HD and I figure out what I am doing wrong so I can SEE it now and again...



Bill
 

·
Registered
Joined
·
308 Posts
Bill, my thoughts are the same. Evolution stated HD, but some of the images, if not most, look totally digital but definitely not HD.

This is using a Samsung SIR-T150.
 

·
Premium Member
Joined
·
7,093 Posts
Discussion Starter · #18 ·
On 5/20/02 I sent the following to [email protected] . I have not yet received a reply. I might be a good idea if other Hughes built STB owners would write their STB manufacturers about the problem. TIA.


Greetings,


The Chicago area PBS affiliate, WTTW channel 11, went on the air with its digital broadcasting April 4th. They opened with 2 HDTV programs on channel 11-1 and have shown more HDTV programming since. On April 23rd, DST-3000 receivers got a software upgrade to version 5099. Since then, I have not been able to receive WTTW's HDTV programs on 11-1 using either of my 2 DST-3000s. I've polled readers of Avsforum in the Chicagoland area about this and found that those replying using Toshiba, Hughes, and Mitsubishi receivers that are running ver. 5099 software ALL have the same problem. 11-1 even looks like an analog picture rather than a digital one and can be manipulated through the DST-3000's crop/letterbox/full option. Furthermore, Avsforum members who use RCA or Zenith receivers are receiving HDTV broadcasts from WTTW with no problems.


Given the above information, it seems likely to me that the 5099 software maps 11-1 improperly. We DST-3000 owners in the Chicago area would appreciate it if Toshiba would look into the problem.
 

·
Registered
Joined
·
2,311 Posts
WTTW has "American Family" with an "HD" icon next to it today, for 8PM tonight.


WTTW still needs to add an HD indication to their schedule, so we can know earlier than the same day.


I don't know if my childhood illusions are going to be shattered by seeing Raquel Welch and Sonia Braga in HD. But then, Rachel Ticotin (Total Recall) is in it too.
 

·
Registered
Joined
·
399 Posts
I get 11-1 twice, plus 11-2.


11-1 (has station info but doesn't work)

11-1 (no station info but works - HD/widescreen)

11-2 (SD)


I have this problem on both my Zenith DTV1080 STB and HTPC with HiPix card. Rescan doesn't solve the problem. I reported it to WTTW and they said they weren't multicasting yet. Then they called back (that was a surprise) and said they were and the problem was due to the variety of the equipment out and we're all early adopters. In other words it's not at their end.


I just got some info from someone at another network that might explain the problem and after I take a look at it I'll forward it on to WTTW but don't expect it to do any good.


I have the extra 11-1 deactivated in both HD receivers so it's not a problem. It's just annoying that it's not right.
 
1 - 20 of 32 Posts
Status
Not open for further replies.
Top