AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
2,628 Posts
Discussion Starter · #1 ·
I sometimes notice red along the lines of images when im watching movies on this projector. It almost looks like an unconverged RPTV. This does not happen often, but im curious as to what may be causing this?


Id appreciate any help or ideas!

Andy


[This message has been edited by Andrew P (edited 09-15-2001).]
 

·
Registered
Joined
·
4,075 Posts
There are two possibilities:


Scaler error if you're using the internal scaler;


Red panel slightly out of convergence with the other two.


You may also have the red cranked too high.


If you bought this projector from Studio Experience, I suggest you discuss it with them as they are extremely knowledgable about what they sell. Like AVS.


Dan
 

·
Registered
Joined
·
460 Posts
Just pull up the white menu on the projector and look around that. If you look in the white areas up close and notice anything but white, then your panels are probably out of alignment.


Robert
 

·
Registered
Joined
·
2,628 Posts
Discussion Starter · #4 ·
Robert:


How do I do that?? And if the panels are out of alignment how do I get them aligned??


Thanks again,

Andy
 

·
Registered
Joined
·
4,075 Posts
If panels are out of alignment, gotta send it back to Sanyo/Boxlight.


Dan
 

·
Registered
Joined
·
441 Posts
Andrew:


If the problem is red in bright white scenes then the problem might be was has been called solarization. The abigpicture forum has lots of posts about this.


Usually this problem will occur after the projector has been turned on for at least fifteen minutes. When the projector is cold you will not observe this problem. If you have the Fifth Element go to Chapter 17, I think, the scene where the Diva sings. Look at the white around the earth and see if it has a red tone through it. If this is the case then it is likely solarization. If you don't watch HDTV there is a fix in the service menu. It appears to be a DAC problem. If you go to service menu items 32, 33 and 34 and turn them down each 30 clicks the problem should disappear. Make sure you record the original values in the service menu before changing anything.


Good Luck
 

·
Registered
Joined
·
460 Posts
Andrew-


Just hit the Menu button to bring up the on-screen menu. This has solid whites all in it.


Knuck-


The fix you mention deals with white's blooming, not the posterization effect. The blooming looks like the contrast is jacked way up and then while you watch the image, it dynamicaly changes (sometimes not) to a normal contrast setting.


The DAC mods you mention do fix the blooming for 480p in Input 3 but messes up Input 2. I also think they mess up 480i on Input 3. Hopefully, we can find the *correct* solution to this. The fix via DAC mods seem to be a side effect and not a direct solution.


Robert
 

·
Registered
Joined
·
2,628 Posts
Discussion Starter · #8 ·
The problem is really bright yellows with reds around the image(The Paramount logo in Double Jeopardy is a perfect example. The left side of the mountain is such a bright yellow it looks awful). I am nervous because my 30 day return window is coming up and I really cant stand the picture now that I have noticed this anomoly.


I am also getting slight red lines every now and then off the the left/right of the image. It almost seems like a convergence issue.



Andy


[This message has been edited by Andrew P (edited 09-17-2001).]
 

·
Registered
Joined
·
2,628 Posts
Discussion Starter · #9 ·
I have been re-calibrating this unit and I still have this problem. I wish I had a digital camera, because there is something wrong and I dont know if I am describing it correctly. Everytime there is a bright image with sunlight or lamp light parts of the image are extremely bright yellow with reds around the edges. Last night I was watching Double Jeopardy and this was very pronounced again :-(


I have my brightness and contrast at 30 and I have to turn color less than 20 for this to get better. I plan on calling Studio Experience tonight to hopefully fix this, but im hoping someone on here can help me out. Has anyone ever experienced anything like this??


Andy
 

·
Registered
Joined
·
2,628 Posts
Discussion Starter · #10 ·
Can this possibly be the solarization/posterization problems that I constantly hear about??


I hope someone can give me some more ideas, because if not this is going back and then I dont know what to do :-(.


Andy
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top