AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
788 Posts
Discussion Starter · #1 ·
I recently got a CP800 preamp...


My other equipment is a Mcintosh amp....the MC452 with 450 wpc.?

Speakers are Focal 1038be.... 93 db at 1 watt..... and can handle over 400 watts....


When I increase the volume on the CP800 all is fine until 0 is reached.....it gets louder...as it should.....


As I increase the volume knob past 0, it will not get any louder as I go from 0 and above on the volume control......all the way up to +14

With the specs of the speakers and the amp, it should be able hit well above 100db.....but it doesn't


Why is this ? ??

Do I have a defective unit ??

Thanks for any insight...

Shelly
 

·
Registered
Joined
·
3,228 Posts

·
Registered
Joined
·
788 Posts
Discussion Starter · #3 ·
I am using an analog input......
And the max volume is set at +14.....

But once I pass 0 going up.....it doesn't get any louder......

I am using a balanced XLR cable from my source to the CP800....

And the CP800 is connected to the amp with an unbalanced cable....
I should be getting XLR cables on Monday to go from the preamp to the amp....

I will see what happens when using balanced cables from preamp to amp...on Monday....

Shelly
 

·
Registered
Joined
·
383 Posts
I recently got a CP800 preamp...


My other equipment is a Mcintosh amp....the MC452 with 450 wpc.?

Speakers are Focal 1038be.... 93 db at 1 watt..... and can handle over 400 watts....


When I increase the volume on the CP800 all is fine until 0 is reached.....it gets louder...as it should.....


As I increase the volume knob past 0, it will not get any louder as I go from 0 and above on the volume control......all the way up to +14

With the specs of the speakers and the amp, it should be able hit well above 100db.....but it doesn't


Why is this ? ??

Do I have a defective unit ??

Thanks for any insight...

Shelly
Check to see if you have a max volume limit in your setup. If yes, remove it or raise it.. The limit is designed to protect your loudspeakers from accidental damage.
 

·
Registered
Joined
·
383 Posts
The max volume on the CP800 is +14......

That is what my max volume is set at....

Thanks for the suggestion........
Sorry for my not reading to the bottom. Have a good excuse...still celebrating our Dolphins signing Suh !
 

·
Registered
Joined
·
12,036 Posts
What wattage is the MC452 showing?

Sounds like the Classe or MC452 might be broken,
or you have a really weak analog source... you aren't using a vinyl player by chance? (Doesn't that require a phono-capable preamp?)

Are you sure your speaker isn't blown? because something is seriously wrong with this picture...
 

·
Registered
Joined
·
788 Posts
Discussion Starter · #10 ·
Source is a Sony HAPZ1ES.....

I have been doing some more listening, and have discovered that when the tone control is enabled, it will not increase the volume once it gets past "0"

If the tone control is disabled, then it seems to get to higher volume levels....

I have the tone control set as follows.....

I use the bass and treble settings.... not the tilt control....

bass is set at 0 200hz ....... treble was set at +1 2100hz

maybe it is a bug in the software.....I have sent this info to Classe

Shelly




Shelly
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top