AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,856 Posts
Discussion Starter · #1 ·
It takes me FOREVER to get into a game. It doesn't matter if I jump into a quick match or if I set parameters. However, if I do set parameters and try to log onto specific games, I can't "connect with all players" and I have to keep trying. It's very annoying and I was wondering if anyone else has te same problems or if it's just me. It doesn't happen with any other games, so I'm guessing other people have the same issues.
 

·
Registered
Joined
·
1,856 Posts
Discussion Starter · #3 ·
It happens whether I refine or not...I could leave all selections to any, and I still have a hard time. My connection is good, so I don't have a clue as to what the problem could be.
 

·
Registered
Joined
·
494 Posts
This is an issue for me as well. I go in knowing it could take 5-10 tries to get into a game. That can equal 5-10 minutes of just trying to get into a game. Very annoying.

Great game once you get in though.
 

·
Registered
Joined
·
1,856 Posts
Discussion Starter · #5 ·

Quote:
This is an issue for me as well. I go in knowing it could take 5-10 tries to get into a game. That can equal 5-10 minutes of just trying to get into a game. Very annoying.

Great game once you get in though.

Thanks, I just wanted to see if it was just me. And I totally agree, it's great...once you get in.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top