AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
97 Posts
Comcast DVI just went active in some areas in Detriot MI over the weekend.


The firmware update must be 6.?? or higher for the DVI to be enabled.


Comcast is starting to roll it out so it should be just a matter of time before you can use it.
 

·
Registered
Joined
·
40 Posts
I called Comcast to see about getting a box with DVI, but she said they don't offer any with DVI at this time. My existing 5100 doesn't have DVI, so that is why I was asking.


Isn't Comcast putting 6200's out there now - with DVI?
 

·
Registered
Joined
·
455 Posts
The older 5100s don't have a DVI connection but the newer ones do.


When DVI is activated in your area (firmware 7.07 or higher) then you should be able to swap out your box (for a 5100 or 6200 with DVI) if it doesn't have a DVI connection.


DVI hasn't been activated yet in my area of Detroit. Hopefully soon.
 

·
Registered
Joined
·
561 Posts
drossn,


I just signed up to Comcast HD a couple of weeks ago in McHenry, IL (the city) and I received a 6200 which has a DVI output port on it.


The DVI port does not work.


As usual the CSR you talked to is clueless.
 

·
Registered
Joined
·
141 Posts
Hi all,


I just got Comcast service yesterday, switching from D* due to the better HD offerings. I have the SA 3100HD STB. How do I tell what firmware version I have? Also, how can I tell if I've gotten an update?


Thanks in advance.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top