AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Banned
Joined
·
2,411 Posts
Do you know if it's just Plymouth or other burbs as well? I've tried mine recently and it doesn't work. Was there anything you had to do in set up?


I would assume that if it works in Plymouth, it should work throughout the Detroit area.


Bob
 

·
Registered
Joined
·
455 Posts
Quote:
Originally posted by fezz15


Theob...don't you have Cinemax HD on channel 319 or 195???
CBS and Cinemax are apparently going to be added to the city of Detroit (the areas that don't have it yet) tonight! Yay. Hopefully we'll get the DVI firmware upgrade shortly too.
 

·
Registered
Joined
·
141 Posts
Hi all,


I just got Comcast service yesterday, switching from D* due to the better HD offerings. I have the SA 3100HD STB. How do I tell what firmware version I have? Also, how can I tell if I've gotten an update?


Thanks in advance.
 

·
Registered
Joined
·
455 Posts
Quote:
Originally posted by benneyb
Hi all,


I just got Comcast service yesterday, switching from D* due to the better HD offerings. I have the SA 3100HD STB. How do I tell what firmware version I have? Also, how can I tell if I've gotten an update?


Thanks in advance.
Not sure about the SA 3100HD STB. Here in Detroit we get the Motorola 5100 (or 6200 I guess) STB and that is the one with the 7.07 firmware for DVI (although still not here on the east side).


Maybe if you do a search for the SA 3100HD STB here or in the hardware forum you will find out some info.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top