AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just got my Comcast DVR box set up on my KLH 32' flat panel tv. The problem is that when I turn the set on it goes to channel 4, snowy screen, and I have to change the menu to video 2 setting. Is there anyway to make this the default setting. I am now having to use 2 remotes - frustrating. I did not have this problem when I had the digital box.


Also, often a show that I am watching pauses/freezes, and I either have to change the channel or restart tv to get it going again. Anyone else have this problem, any ideas???
 

·
Premium Member
Joined
·
18,313 Posts
Quote:
Originally posted by mnmtv1
I just got my Comcast DVR box set up on my KLH 32' flat panel tv. The problem is that when I turn the set on it goes to channel 4, snowy screen, and I have to change the menu to video 2 setting. Is there anyway to make this the default setting. I am now having to use 2 remotes - frustrating. I did not have this problem when I had the digital box.


Also, often a show that I am watching pauses/freezes, and I either have to change the channel or restart tv to get it going again. Anyone else have this problem, any ideas???
Nowhere near enough information. Exactly what kind of DVR is it? And how is it connected to your TV? The pausing/freezing is more likely a problem with the DVR or the software it's running.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top