AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
Hey Everyone,


Just wanted to let you know that there are some problems with using the Bravo D1 w/ certain rptv's and display devices over the DVI input.


If you know the various parameters for your RPTV or display device and are having problems using 480p, 720p, or 1080i over the DVI, then enter the setup menu of the D1 thru your DVI connection. Go to video setting, then highlight HD DVI Out, and enter these numbers on your bravo controller 9713 and the menu to customize the proper settings will appear.


It is important to note that you must highlight either 480p, 720p,1080i, or DVI 852x480 and enter what you want, then go back to HD DVI Out and press the numbers to customize.


You are also going to want to hook up a composite connection because once you enter the menu to change DVI it defaults back to a blue screen and you must re-enter the set up menu to turn the DVI connection back on in order to see changes.


Good Luck,


P.S. If anyone knows what the proper frequencies for the Samsung HLM 507 W is please let me know.
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #2 ·
Just want to know if anyone has attempted to change the DVI settings and if so, How are the results?



JJL
 

·
Registered
Joined
·
432 Posts
I tried this w/ my Pio 503 plasma. The D1 does not work with the 5002 input card.


Horiz Freq: 46032

Video Width: 1280

HSyncTotal: 1728

HSyncActive: 0136

VSyncTotal: 0822

VSyncActive: 0003

HSyncPol: 0001


Vert Freq: 5600

Video Height: 0768

PreHSync: 0064

PostHSync: 0200

PreVSync: 0001

PostVSync: 0022

VSyncPol: 0001


I wonder how it would look with the Pio and the new Aurora A303 or KD card.


Marty
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top