AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2,861 Posts
Discussion Starter · #1 ·
A few weeks ago, I had an arc from my green gun that shut down my HVPS. Thanks to Tim, he told me what to repair. He said that Q501 on the daughter board was susceptible to arcs.


Sure enough, replacing Q501 brought the pj back to like.


Now, I have a 2nd HDM that I bought that also keeps the HV from coming up. The seller (who I trust very much) said that it was tested prior to my purchase, so I am thinking that it also suffered an arc in my pj.


I have replaced the daughter board with my known good one and still no HV.


What would be the next most common failures in the HDM that would cause HV shut down? I get no error lights, and the unit powers up fine except for the HV.


Thanks guys!
 

·
Registered
Joined
·
16 Posts
I have a Marquee 8500 that had a bad HDM, so this may not apply if you have an 8000. Find the resistor R7 on the HDM (on mine, it's near the top rear corner of the board), and check it's value. It may even be obviously burnt. If it is bad, then U1 will also be bad. Both must be replaced.


The symptoms I had are exactly as you stated. Green light, no errors, but no HV surge. Good luck!


Cory
 

·
Registered
Joined
·
2,861 Posts
Discussion Starter · #3 ·
Thanks Cory, I'll check it out. Mine is actually a Marquee 8110 that I upgraded to an 8500 with some parts changes. The HDM is question is out of an 8500. I'll start looking...thanks again!
 

·
Registered
Joined
·
2,861 Posts
Discussion Starter · #4 ·
Well, the resistor is good, and short of trying to find a replacement, I know of no other way to test the IC. Any other ideas on where to look? Tim? Mike?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top