AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi everyone...

Just recently purchased a Yamaha 6260 Receiver, and am attempting to have the component signal from my Xbox 360 output to the TV through the HDMI Out port.


(Hopefully I'm not being too vague or confusing here... I'm very new to the hands on aspects of the home theater world.)


Ok, so. The Xbox 360 is connected properly (according to the manual). It's using Component for video, and regular audio (Red/White). Component cables are connected into the AV1 set of ports, and the Audio is plugged into Audio1. I've gone into the options menu for Audio1 in order to tie it to the Video source plugged into AV1.


So far so good?


Apparently this unit is supposed to be able to convert that Component signal, and "simply" send it through the HDMI Out, to the TV. So, I've connected the TV of course to the HDMI Out.


Not getting any video however. Any ideas? I've been through the manual several times over trying to see if maybe there is some other kind of configuration in the options menu I have to set. So far I haven't come across anything that works.


I suppose I could just pick up a set of component cables and run them out to the TV? Was just thinking/hoping that the HDMI would be a bit more of an elegant and less cluttered solution.


Anyways, I've rambled enough, sorry everyone. Any help or tips would be appreciated. Thanks in advance.
 

·
Registered
Joined
·
5,019 Posts
Can't you run HDMI out from the XBox ?
 

·
Registered
Joined
·
270 Posts
you'd really have much better luck asking about this in the 'Receivers' forum, since to me it sounds like a receiver setup/config issue.
 

·
Registered
Joined
·
9,396 Posts
Hi and welcome bilal074, if you have the official MS Component Video cable there is a switch (TV / HDTV) at the end of the cable where it plugs into the Xbox 360. Switch that to HDTV mode if connecting with component cables (Green, Blue, Red).

Also make sure you have the lastest Yamaha firmware update Version, hope this helps.
 

·
Registered
Joined
·
7,918 Posts
Try the AV Receivers section under Audio as suggested, it's the best place to find help on configuring things on AV Receivers.
 

·
Registered
Joined
·
2 Posts
did you ever figure this out? I am having the same issue. Connecting Pace cable box via component and optical (for audio) to the receiver and wan to get HDMI out to the TV. Sound works but I can't get the video to go. I can get on screen menue to display on the TV but cable box is no-go.
 
1 - 9 of 9 Posts
Top