AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Sorry for creating a new post, can't find precise information nowhere.


My hardware:

GeForce GTX 560 Ti (with included mini-hdmi to hdmi converter)

Samsung UN40D6000 LED TV

HDMI connection

[email protected] resolution set in nvidia control panel.

ClearType active


When first starting the TV, picture didn't take the whole space so I switched "Picture Size" from "16:9" to "Screen Fit" and now it does.


Problem is, text isn't clear, like not a pixel-perfect match. One side of the letter seems bold while the other is not. Can't explain really the problem, and it do look great anyway, but not as great as on my 24inch computer LCD monitor.


Any idea of where I should look to fix this, or it's just normal and I should accept it?
 

·
Registered
Joined
·
278 Posts
With my UN--D5000, I have very sharp, clear text.


I use 16:9 (not screen fit) on the TV and adjust the horizontal and vertical scaling control within my graphics engine, to to fill screen. Also renamed (i.e. edited) the HDMI/DVI port to PC.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Wow! I never though it could change anything, but renaming the source mode (under tools menu) to PC actually did it! Everything became ultra sharp.


"my graphics engine"? What's that? If I set the picture size to 16:9, I can't change the size. Anyway, all is good now.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top