AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I've just purchased a panasonic TC-P50VT20 plasma TV. I couldn't play 3d blu-ray so far, though... Since I don't have a dedicated blu-ray player i'm using my PC through a HDMI 1.4 cable. My hardware is: Core i7 2600k and a amd/ati HD4850 VGA (512 MB - Last Catalyst Drivers). I'm using a DVI to HDMI converter to conect the VGA to the TV. I'm using Power DVD 9 provided with my blu-ray drive as the blu-ray decoder.

That's what I did:

1- I Inserted the BR Disc. Power DVD Opened automatically.

2- I couldn't enable the 3d mode. Without enabling it, the Disc menu showed a message that i need a compatible TV and Player in order to play 3d content. So it showed the movie in 2D mode.

3- I changed a registry entry to disable hardware acceleration. This way I could enable the 3D mode decoded by software.

4- Ther is an selection box to choose the 3d display i'm using. If i click on Autodetect it shows No 3d Display. So I choose 3D Ready HDTV.

5- Doing all this the Blu-ray menu allows me to select "play movie im 3d" option, then i see the 2 images together, as if i wasn't using the glasses.

6- In the TV Menu i enabled 3d mode. There are 4 options to choose: Auto, Original, Side by Side, or Top and Down (or something like that, i can't remember). If i choose Auto or Original nothing changes.

7- If a Choose Side by side the screen shows 2 windows os Power DVD as if two windows were open. If i close one eye i see only one of then, so i believe the glasses are working.

8- That's it. Couldn't do better than that.


Anyone could help with the configurations of the TV/VGA drivers/Power DVD, so I can play 3d Blu-rays in 3D mode?


Thanks in advance! Sorry for my Terrible english...
 
1 - 1 of 1 Posts
Top