AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello, I have read the many posts on the CT100 but have become exceedingly confused because I don't have any gut level understanding about how these things work. I apologize if somehow the answer is out there already, but I just don't recognize it. I would like to tell you what I have and how my husband connected it, and then ask if it can be done differently to solve the problems we notice.


Originally, the Panasonic 42G15 was playing Cablevision, LG blu-ray, and Phillips DVD via HDMI cables with sound through the TV. The picture was great but the sound - not so much.


After getting the soundbar, my husband disconnected all of the devices from the TV and has them connected to the CT100 through HDMI cables. There is also an HDMI from the CT100 to the TV and the included optical cable from the CT100 to the TV.


My husband sees a decline in video quality, he thinks because the video is now all running through an additional device. My problem is that I used to be able to adjust the picture through the TV by going to the input source (cable, BD, etc) and changing to THX or normal or custom, but now there is only one input - the HDMI to the CT100.


So, can this system be reconfigured to preserve the direct connections of the video to the TV and still get the sound bar sound? If so, please tell me exactly how - and whether I need any additional cables.


Thanks so much.
 

·
Registered
Joined
·
584 Posts
Yes.

You can connect straight from the Blu-Ray, DVD and Cable box to your TV like before. Then run an optical cable from each device to the CT100 for sound. You would have to get 2 more optical cables if you plan to use the one supplied with the CT100.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thanks - is it correct that the routing through the CT100 SW can cause a decline in picture quality?
 

·
Registered
Joined
·
2,674 Posts

Quote:
Originally Posted by Nikita79 /forum/post/18185346


is it correct that the routing through the CT100 SW can cause a decline in picture quality?

It's possible.
 
1 - 4 of 4 Posts
Top