AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I am new to the forum (actually jumped over from the TIVO Community). My problem is I just purchased a slingbox. Works great on my home network. However when I try and view from my office I get the messsage no connection could be made because the target machine activly refused it. No one including slinbox help can tell me what this means. I have tried this using the the slingbox finder as well as my cable providers WAN IP. Still the same message. I have configured my laptop for internet viewing from my home network using the Unp (spelling) as well as turning that off and port forwarding and using both. All the same response. I am using a Linksys WRT 54G router with all the most recent firmware. I have updated the slingbox to the latest firmware and software. I do not think this is a firewall issue. It wants to connect but seems to be refused by the slingbox. I have even tried turning off my Norton firewall at home gone to work and get the same message. I can connect to both of my TIVO's with the port forwarding enabled on my router for both my TIVO IP address with no problem. I am using the default P address as well as the 5001 port.
 

·
Registered
Joined
·
3 Posts
i have had the same probs with my setup, you first need to setup the slingbox with a wired connection, then go for the wireless. i dont know if that is just particular to the config that i have, and maybe that you have, but once configured on the wired network, i can go back to the wireless and have a great time :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Quote:
Originally Posted by digitalshay
i have had the same probs with my setup, you first need to setup the slingbox with a wired connection, then go for the wireless. i dont know if that is just particular to the config that i have, and maybe that you have, but once configured on the wired network, i can go back to the wireless and have a great time :)
Thanks can you be more specific on how you set it up? I have the sling box plug into a port on my wireless router and that is how it was set up. Do I need to connect the router wired into the PC and set it up that way?
 

·
Registered
Joined
·
239 Posts
saramj,


Hi, I'd be happy to help you out here, do you mind emailing me directly? My email is my first name (at) my company's URL.


Best,

Jeremy
 

·
Registered
Joined
·
179 Posts
I got this too, hours after getting it all working perfectly. My response was to reset the slingbox, after which the network light stayed off. So I power cycled, and the network light still went off and stayed off. So I swapped network cables and ports on the router, still no joy. Then I did a factory reset, still no network light on either the slingbox or the router. :( I guess I'm gonna take it back for an exchange. :(
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Quote:
Originally Posted by Gigabit256
Update on mine; Got a replacement, and it's working good.
I wonder if this is a software glitch.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top