AVS Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
962 Posts
Discussion Starter · #1 ·
I have a friend which also owns a G70. He has noticed that the convergence is not holding. I believe it is only the Red convergence. I set this up for him and I didn't use any zone to get the registration dialed in(all zone points set to 128). Nothing else in the registration is close to max so I am lost as to why it is no holding. Can someone give me some ideas on what could be causing this? Could it be a convergence board? Is there any way for me to trouble shoot this myself? Sending out parts for repair by Curt or one of the other resellers is not a problem but, I would like to know what parts to send out in the first place.
 

·
Registered
Joined
·
3,480 Posts
How much is the red drifting and does it settle down after a while? The blue could be drifting too, it's just not as noticeable as the red.


Does he fire up the PJ then turn on the heat to the room? Alot of things can make the PJ drift, try to see if you can narrow it down.


Deron.
 

·
Registered
Joined
·
613 Posts
How long does it take to reach the maximum drift point from cold?

Is the projector converged when 'cold'?

Does it drift 'on axis' or thru both horizontal and vertical axis's?

Has this been an problem thats happened lately or slowly creeping over time?

Got Pics?


BTW your doing well setting up will null zone across the board.
 

·
Registered
Joined
·
955 Posts
Hello SirJMon,


Had the same kind of problem with my first G90 unit : http://www.avsforum.com/avs-vb/showthread.php?t=665736


BTW, my original red convergence drift on my first G90 unit was gone after I swapped the Red/Blue lens. After discussing through MP with member 'lewis' (Haydn who had the same issue with his own unmodified G90), it appears that this shift is associated with the way the lens attached to the LC housing. Maybe he can talk about his own experience.


Then now, my G90 red thermal drift is almost gone (only 1/4 of a line width at cold start)
FYI, took me months of work/tries to figure out my issue



Hope this help.


John
 

·
Registered
Joined
·
962 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by deronmoped /forum/post/0


How much is the red drifting and does it settle down after a while? The blue could be drifting too, it's just not as noticeable as the red.


Does he fire up the PJ then turn on the heat to the room? Alot of things can make the PJ drift, try to see if you can narrow it down.


Deron.

Well, when I say it drifts, I guess what I should have said is that it doesn't hold convergence.(I will edit my posts) When I left his house the convergence was dead on. Three weeks later I stopped over there and I had to do quite a bit of touching up. I have been over twice since then and it seem to be more off each time. Granted the times that I have been over get further and further apart. So I'm guessing the more time that goes by, the more it keeps getting outta whack. It's not off by the same degree in all areas either. I haven't been there in about a month, but he called me the other day and said it is getting pretty bad.


His room does seem to be very comfortable so I doubt it's a heat issue. I do believe the blue was off a little as well but, not to the extreme like the red was. I'll have to check on that again when I go over there.
 

·
Registered
Joined
·
4,175 Posts
My G70 also suffers from drift. Mostly horizontal linearity and size drift, but it can drift in all areas. It seems that locking the memory block helps quite a bit. It appears to slow down and reduce the amount of drift.
 

·
Registered
Joined
·
3,480 Posts
I would keep working on it before I started replacing parts. Getting the PJ closer to perfect in the way of setup (angle to screen, convergence settings, clearing out old memories...) is more fun then sending out boards, do not swap boards from yours to his, I made this mistake trying to help out a friend and I'm still paying for it



Deron.
 

·
Registered
Joined
·
613 Posts
Tell him to stop fooling with it whilst your not there...if he wants you to come over and play projectors, tell him to just ask....
 

·
Registered
Joined
·
51 Posts
Sorry to barge in!


Does this make a difference? The reason I ask is recently my PJ (Ampro 4300) too has drifting a bit...but after an hour an half or so it settles down. I've noticed this only in the winter....I usually turn on the heat after turning on the PJ.....hence wondering.....Initial room temp is around 9C.


Shaz

Quote:
Originally Posted by deronmoped /forum/post/0


Does he fire up the PJ then turn on the heat to the room? Alot of things can make the PJ drift, try to see if you can narrow it down.


Deron.
 

·
Registered
Joined
·
962 Posts
Discussion Starter · #11 ·
Ok when some of you say "drift", do you mean that when you fire your PJ up, the convergence is off, but then after awhile it moves back? This G70 I'm referring to does not do that, it will not hold the convergence that I do to it. I will for a bit, but within' days it becomes off never to return to the way I set it up. Again, I do not think it is a set-up issue but I guess you never know. I will try resetting all the memory blocks. I suppose there is no way to do that quickly, but without wiping out the registration I have already done for his resolution output is there?
 

·
Registered
Joined
·
3,480 Posts
No drifting is a "bad word". Normal movement till the PJ is at operating temperature is called, normal.


Deron.
 

·
Registered
Joined
·
613 Posts

Quote:
Originally Posted by SirJMon /forum/post/0


Ok when some of you say "drift", do you mean that when you fire your PJ up, the convergence is off, but then after awhile it moves back? This G70 I'm referring to does not do that, it will not hold the convergence that I do to it. I will for a bit, but within' days it becomes off never to return to the way I set it up. Again, I do not think it is a set-up issue but I guess you never know. I will try resetting all the memory blocks. I suppose there is no way to do that quickly, but without wiping out the registration I have already done for his resolution output is there?

What firmware are you running? With the newer firmware you can copy memory blocks around. enter enter left right enter, once your in 'serviceman mode'.
 

·
Registered
Joined
·
962 Posts
Discussion Starter · #14 ·

Quote:
Originally Posted by newbieDAN /forum/post/0


What firmware are you running? With the newer firmware you can copy memory blocks around. enter enter left right enter, once your in 'serviceman mode'.

Can't remember off hand which firmware he has in the beast.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top