AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
619 Posts
Discussion Starter · #1 ·
Our local ATSC stations have been messing around with the subchannels again. WNDU-DT (NBC) is DTV channel 42 and WSBT-DT (CBS) is channel 30 (their NTSC channels are 16 and 22, respectively.) As a result, my 6000 locked up and rebooted the other night. Tonight, I noticed that WSBT was no longer mapped as "22-1", but is now "30-1", "30-2", and "30-3".


I went into the Setup/Installation/Local Channels and deleted all DTV channels. I then scanned for DTV channels, and found two, channels 30 and 42. WNDU-DT now has three subchannels, 16-1, 16-2, and 16-3. WSBT-DT stayed the same, 30-1, 30-2, and 30-3. Bug number 1, my ATV channel 16 lost its association with NBC, so I had to go in and edit it (of course, selecting "CBS" so it would pick "NBC"). Saved everything and Cancelled back to video.


16-1 is 1080i, which WNDU has partially stretched to 14:9

16-2 is 480p?, which is 4:3

16-3 (new) is now their Doppler 16 Live video with NOAA Weather radio for audio.


Bug #2 - No video, just audio on 16-3. But, if I change the channel, press the Guide button, or otherwise select some operation that interrupts the picture, I get one-half second's worth of the video!


Bug #2B: I used the remote to turn off the power to the 6000. Instead of a black screen, I now have a freeze frame of the Doppler screen. Too Cool! Of course, now that I've reported this, I can't get it to happen again. http://www.avsforum.com/ubb/frown.gif


WSBT-DT's problems are probably at their end, no audio/video on 30-1, 30-2 seems to be 1080i, and 30-3 is also dead air. I know Engineers love to change things, but why did they have screw up things up now?


------------------

--Roland W. Fox
 

·
Registered
Joined
·
3,161 Posts
Quote:
Bug #2 - No video, just audio on 16-3. But, if I change the channel, press the Guide button, or otherwise select some operation that interrupts the picture, I get one-half second's worth of the video!
The reason for this is the channel has too low of a bitrate to lock on. Our local PBS broadcasts PBS Kids on their 3rd subchannel and the same thing happens. I read somewhere that they are only broadcasting a bitrate of around 600K. It's a total waste because nobody can tune it in. Once in awhile it might lock for a few seconds but it is so blocky and pixelated it is unwatchable, but the audio is ok.


------------------

"I want my HDTV Set!"
 

·
Registered
Joined
·
619 Posts
Discussion Starter · #3 ·
I've sent an e-mail to one of the WNDU-DT's engineers explaining the 16-3 problem. I explained that they should just lose the 4:3 480p feed. I mean, what's the point? Any 4:3 HD-ready sets require an external ATSC STB, and all of those have zoom and stretch modes that can be used to "fill the screen" with their signal. I've noticed that the picture quality on the High Def programs (Crossing Jordan and Leno) suffers from not getting the full 19 Mb needed. The 4:3 channel has as many artifacts as any Dish or DirectTV shopping channel!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top