AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter · #1 ·
As the title implies, I've picked up the Coral Reef DVD. When I go to play the WM9 files I get the following error "Your current security settings prohibit running ActiveX controls on this page. As a result the page may not display correctly" And it doesn't. At all. Doesn't matter how I try to start the file, autoplay, clicking on the start icon, or starting wmp first and opening the file form within there. I think it may be related to a setting from Spybot, but I tried uninstalling spybot and still no joy. The demo files from the Microsoft site work fine. Any suggestions where to look??


Thanks for any ideas
 

·
Registered
Joined
·
16,916 Posts
Coral Reef does not require an Internet connection at all to be played [ from my experience ] , it is not like T2 WM9 .

-- Strange ???

-- Maybe Amir will see your post and jump in ...

---- Jason
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #3 ·
Yeah, it's definitely not an internet access thing, I'm not showing any network activity when I try this. I think it's something that Spybot changes when you select immunize. I selected the undo button in spybot but that had no effect. And then I uninstalled. I think it's some windows desktop setting that was changed by Spybot, but not changed back. Now I just need to figure out which setting it is.
 

·
Registered
Joined
·
16,916 Posts
Isn't ActiveX control in the "Internet Options" / "Advanced" section ???

--- Jason
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #5 ·
I've enabled all the activex choices in IE6--Tools--Internet Options--Security. I looked and couldn't see anything under the advanced tab.
 

·
Registered
Joined
·
16,916 Posts
Ah , my mistake ... ;)

--- Jason
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #7 ·
And just to confuse me even further, I was trying a few websites that seem to cause problems with activex settings (PCPitstop seems to be one) and I had no problem.
 

·
Registered
Joined
·
9,884 Posts
Curiously I was just reading about Spybot for the very first time today. One of its options is to be able to lock the Internet Options settings for some things like this. So check that Spybot advance options is not doing this, then allow active-x controls, at least temporarily.


I also usually run suppressing most active-x, since I don't trust them. But I don't run Spybot yet.


- Tom
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #10 ·
jasoraso Thanks very much. I thought I had been through every page of that thread, but obviously not. The fix amrin mentioned in there worked perfectly.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #11 ·
trbarry


Spybot has an option to undo the immunization procedure and theretically allow the activex controls to return to normal. It didn't seem to do anything when I selected it on my install. Other than that I like spybot.
 

·
Registered
Joined
·
1,235 Posts
i've actually noticed a LOT of problems with wm9 and other advanced-codec files lately. i think it may have something to do with the introduction of directx9b. for a long time, i couldn't get videos to play without green and blue ghosting or even a big fat green line down the middle in addition. reinstalling wmp9 didn't seem to help. finally re-introducing directx9.0b into my system seemed to solve the problem, but i now still have issues playing hd wm9 files. specifically, some of them stutter (not just dropped frames) unwatchably and give no audio. this happens with everything except the step into liquid trailers and the coral reef adventure trailers. even the confidence trailer, which used to work perfectly fine, suffers from these problems now. if anybody has any advice for me, let me know.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top