AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Guys,


Sorry if this has been gone through before a hundred times, but I'll be precise enough for you to give me a quick answer - I think...


I have:


Mac Mini Intel

Core 2 at 1.83

2GB RAM

80 GB, 7200 Seagate hdd

OS 10.4.8

Westinghouse LVM-37W3 monitor



- The monitor is brand new, just came in today. Unplugged my Sun 24" (Samsung) and plugged into the Westy, came right up. Perfect.


- No overscan - dock is fully visible as are the slightly rounded corners of the top menu bar. Everything looking as it should - at least for the physical rendition of the desktop.


- When I go into the display options for the monitor, it shows as DVI-1 (which is where I have my DVI cable plugged into) and 1920 x 1080P. All good there.


- When I go to System preferences > Displays > Resolutions, it shows at the top of the pane Westinghouse LVM-37W3 just as it should. And it shows the highlighted resolution of 1920 x 1080 interlaced.


- So who's right here - the Mini's recognition of what it gives as 1920 x 1080i, or the Westinghouse' recognition as affirming it is displaying 1920 x 1080 progressive?


- Incidentally, if I go to the 'options' tab in my preference pane, it shows the overscan option as being checked. If I un-check it, I get a desktop approx. 25% smaller and noticably less crisp.


What's going on?



Thanks!!
 

·
Registered
Joined
·
956 Posts

Quote:
Originally Posted by The Mochi /forum/post/0


When I go to System preferences > Displays > Resolutions, it shows at the top of the pane Westinghouse LVM-37W3 just as it should. And it shows the highlighted resolution of 1920 x 1080 interlaced.


- So who's right here - the Mini's recognition of what it gives as 1920 x 1080i, or the Westinghouse' recognition as affirming it is displaying 1920 x 1080 progressive?

The westy is right. The Mac, for whatever reason, reports 1080(interlaced) in the preferences. Happens to all of us that have this config. I have the 37w3 and a MacBook. I get the same thing. Don't worry about it, and enjoy the 1080p!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top