AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
643 Posts
Discussion Starter · #1 ·
I'm having a static issue in my Yamaha's (RX-V765) left surround sound back speaker. All troubleshooting points to faulty channel. Does anyone have any idea of how much it will be to repair this? My receiver is 7 weeks out of warranty.
 

·
Registered
Joined
·
22,521 Posts

Quote:
Originally Posted by Urlacher5454 /forum/post/20794459


I'm having a static issue in my Yamaha's (RX-V765) left surround sound back speaker. All troubleshooting points to faulty channel. Does anyone have any idea of how much it will be to repair this? My receiver is 7 weeks out of warranty.

Swap the lt and rt surround speakers, does the problem move?


If not, then swap the speaker wires on the back of the AVR, does the problem move?


If not then it's the AVR. Probably not worth repairing considering you can get a v867 for very little.
 

·
Registered
Joined
·
643 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by rdgrimes /forum/post/20794512


Swap the lt and rt surround speakers, does the problem move?


If not, then swap the speaker wires on the back of the AVR, does the problem move?


If not then it's the AVR. Probably not worth repairing considering you can get a v867 for very little.

I swapped out the speaker wires on back of the receiver and yes the noise follows.
 

·
Registered
Joined
·
22,521 Posts
If you mean that the "noise" comes from a different speaker when you swap wires, then replace the wires and try again. If you still get the noise then it's the AVR.
 

·
Registered
Joined
·
643 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by rdgrimes /forum/post/20794762


If you mean that the "noise" comes from a different speaker when you swap wires, then replace the wires and try again. If you still get the noise then it's the AVR.

I'll try that, thanks! You've helped me out in the past.
 
1 - 5 of 5 Posts
Top