AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
I am not sure if I am posting this in the correct place or not but forgive me if its in the wrong place...


anyway here is the problem...OCCASIONALLY without notice the picture will go out but sound will continue to play(anywhere from 10secs to 30mins)...


my 1st fear was that it was my TV but once when the pic was out for more then 10 mins I quickly threw in a dvd and there was both sound and picture and then when I switched back to the digital cable there was still no pic but there was sound.


Cox(i have digital cable with HD) came out once and took some readings and said the signal was fine...they swapped out the DVR(motorola cant remember the model #) in hopes that was the issue(i wasnt happy about losing what was on the dvr to a new box)...well after the box was replaced it has happened again...this time Cox comes out and they dont switch the DVR out(thank goodness since I have 24 on it)...and the tech tells me that he and his supv(who he called) has no clue what the problem could be...so does anyone here have any idea what the problem could be?


Info:

Cox Digital Cable

Motorola DCT3416 I Dual Tuner DVR/HDTV Capable

OTA with Zenith Silver Sensor

RCA R52WH74

PS3

Onkyo Recvr



DVR is connected to the TV with component cables(ck they are in tight and also tried a new pair and it still happened)

DVR connected to Onkyo Recvr via Optical for sound

TV connected to Onkyo via composites for sound


PS3 to TV via Components and to Onkyo via Optical


if there is anything else at all I should have mentioned that I left out please let me know...and has anyone ever heard of a problem like this?


edit: my fear is I dont want to be the guy that had the super bowl party where the picture went out...and considering its sporadic i think my fear is justified
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top