AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
It only happens after I turn on the receiver, then press play on DVD - and just before it starts playing there is this crackling (is that the word?) in all the speakers, then it plays.


I have Marantz SR7400 and DV6400. I checked all the speaker cable connections, changed the optical input on the receiver - still the same.


Does anyone know what's up?I've had that setup for like a week or so and have not had any trouble.
 

·
Registered
Joined
·
410 Posts
Does it happen just with the DVP player? Swap it out and see if that's the culprit.


Otherwise, it sounds like something is wrong in the output stage of the amp. Maybe an output IC.


If you have some other speakers, I would try hooking them up.
 

·
Registered
Joined
·
1,708 Posts
Could be a delay while the unit locks onto the bitstream data? I've never experienced such a thing, but that is what it would sound like if the unit wasn't sure it was geetting a bitstream or PCM on that input. Do you have a coax digital input to try instead?


Sorny
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #4 ·
I did change it to coax and same thing is happening. I re-wired the speakers back with Monster cables (I got Kimber's) because I thought that there is may be some kind of problem there, but that did not change anything.

Also, when I go and change the surround modes with the Selector knob, I can hear the clipping in the speakers. That's not the case if the DVD is turned OFF.


Goshh, where is that Denon AVR-3805?! :)


I'm telling you, if that is some kind of mechanical defect, I'm going to return both of them (AVE and DVD) to the dealer. I do not feel that $1500 equipment should have so many problems (this is my second AVR and first DVD and it seems it could be another DVD).


I'm sick of playing and started thinking about separates. My budget is not more then $2000 along with the DVD (DVD-A and SACD). I know I know, I'm already forgeting I said that ;)
 

·
Registered
Joined
·
410 Posts
Aha! Just for grins, can you try the analog connection between DVD and AVR?
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #6 ·
Well, I just checked it with the analog input and ... no crackling. Switched back to optical and then coax - crackling came back. Also, the clipping when changing the surround modes still exist.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top