AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Well, hell. I got the last clearance rsw from Vanns.com. I set it up and it worked for about 10min then nothing. Thought i did something w. the setting in my receiver so i plugged back in my old one and it worked. I tried them both on my garage system and only my old sub worked. I have to send it back for a refund cuz they do not have anymore and I could not get them to give me a black one.


The panel works, the fuse is not blown, i had my RCA cable plugged into the left (also tried right) but still nothing.....oh well. I almost got a good deal.


I guess my search will continue.
 

·
Registered
Joined
·
16,945 Posts

Quote:
Originally Posted by pne123 /forum/post/15574252


Well, hell. I got the last clearance rsw from Vanns.com. I set it up and it worked for about 10min then nothing. Thought i did something w. the setting in my receiver so i plugged back in my old one and it worked. I tried them both on my garage system and only my old sub worked. I have to send it back for a refund cuz they do not have anymore and I could not get them to give me a black one.


The panel works, the fuse is not blown, i had my RCA cable plugged into the left (also tried right) but still nothing.....oh well. I almost got a good deal.


I guess my search will continue.

There is chance that a connection became loose in transit and then shook completely loose once you used it. But, if you open it up, you may have problems returning it if it is noticable that it has been opened up.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
That is what i was thinking. might just be a wire but i am sure if i open the sub it would void the warranty. i guess i could send it in under warranty but that would add shipping costs
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #4 ·
when i turn on the amp/plug in the RCA plug or the power cord there is obsolutly no noise. No movement of any kind. my old sub would pop or something this is one is as unresponsive as my exwife which makes me think there is a wire off. if the amp would have gone out i think i would have smelt it
 
1 - 4 of 4 Posts
Top