AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter · #1 ·
I am now loading the Jukebox 3 up and would like to sync it with my XP computer. When I try , I find that XP thinks I do not own the CDs I own. How do I tell it I do , (or disable) the setting without ripping twice-once to my Jukebox and then to the computer. I want to use the audio sync function in the player .


Thanks!


Joel
 

·
Registered
Joined
·
3,858 Posts
What error message are you getting? Is it telling you that you can't copy over the music you ripped? If so unfortunately you have to re-rip them (unless there is software out there that will strip the info from it).


Inside of Microsoft Media Player there is an option under copy music for when you are ripping music (I'm making the assumption that you ripped this music with media player because I have had this exact same thing happen with my jukebox) that says Protect Content. Make sure that is unchecked because that is what adds the non copy info.


If it wasn't media player then the options on whatever program you used. You should find it in there.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top