AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
783 Posts
Discussion Starter #1
I had to include crt in the title so people wouldn't say that I was in the wrong forum. ;) I like to post here because it feels like home and I usually get the answer I am looking for from all the intelligence that hangs out here. Anyways, here's the idiot-boy's question:


I have the PD1100 HDVD player which only has RGBHsVs out.

I have the Lumagen HDP that has RGBHsVs out but not in.

The Lumagen does have component in, however. Is there a way to run my HDVD player through the Lumagen? I quickly tried just using a component cable with the BNC adapters and matched up the RGB out from the HDVD to the Lumagen component in and the Lumagen just displayed "no input". Is there something I have to change or is this flat out not an option?



Thanks,


Mike
 

·
Registered
Joined
·
4,801 Posts
Guys!


The HDP will input RGBHV by configuring and 'borrowing' two sync connections from the port to the right, we have already done this using a DirecTV output at 1080i and deinterlacing that signal.
 

·
Registered
Joined
·
50 Posts
just to clarify, input 3 and 4 can do this. If you have a pro inputs 7 and 8 are limited to component, s-vid, and composite.


To change modes menu -> input -> mode then use the cursor buttons to pick the RGBHV for the input mode.


--

Nick
 

·
Registered
Joined
·
783 Posts
Discussion Starter #4
Thanks! I do remember it being posted somewhere in the past. My dvd player does scaling as well. What resolution and frequency to you suggest I send to the Lumagen? It will scale to 960p and higher.


Thanks for all the help!


Mike
 

·
Registered
Joined
·
783 Posts
Discussion Starter #5
We're up and running. Thanks for the info. I was only running a low resolution from the dvd to the PJ because I was having a hard time getting a good set up on the PJ at higher resolutions. Now, with running it through the Lumagen at 1080i, the PQ is sooooo much better! Even my wife noticed when we went back and watched previous scenes.


I am having one problem though. We just watched The Titanic DTS and when the scene would go to completey black, there was some kind of crazy banding going on. It looked kind of like a thin black sheet infront of about six flourescent tube lights where you could see the tubes through the sheet....if that makes sense. My PJ is a 1292 and it's definitely NOT the streaking issue everyone talks about. Any help?


Thanks,


Mike
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top